Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lost admin acct after reboot, after changing setting in lusrmgr.

18 Aug 2012   #1
python134r

 
Lost admin acct after reboot, after changing setting in lusrmgr.

I lost my main user account, after rebooting machine, I did change a setting while in lusrmgr...[netplwiz]. now the lost account shows the name but no full name and/or description in snapin. I am left with just a guest account in Homegroup Users.

Any suggestions on how to reestablish the user account?


My System SpecsSystem Spec
.
18 Aug 2012   #2
Saltgrass

Windows 7 x64
 
 

What setting did you change, or what were you following which suggested changing it?
My System SpecsSystem Spec
19 Aug 2012   #3
python134r

 

I was in the snapin mentioned and the user whom I am logged in under showed as a homeuser, this user should of been an administrator so I highlighted the user, hit properties, and under the group membership tab went to change the group membership from other[Homeuser] to Administrator. I then decided not to do this and change it back and it seemed fine until I re logged back in later and the setting changed and the user name is still there but with no group next to it.
Now the only account showing is the default guest account on the logon screen.
All the user data is still on the drive, I need to recreate the login account which I cannot from the guest account.

I did a repair from F8 and it now logs into the account that disappeared, if I log off it still only shows the Guest account. I think I need to set it back on regular logon instesd of fast logon. Be back in the AM.
My System SpecsSystem Spec
.

19 Aug 2012   #4
python134r

 

Not booting into lost account again, booted into it twice fast logon, now only guest account. OS is now showing default guest account as an admin account and the missing account as standard home user account ???????.

This is creepy..... while showing guest account as admin, it cannot change any settings.
My System SpecsSystem Spec
19 Aug 2012   #5
Saltgrass

Windows 7 x64
 
 

I suppose I am having trouble following what you did. You were able to change user settings, but you were not an admin. "Homeuser" does not seem to be recognzied as a group you can even add. Someone else may know, or perhaps it was brought from a prior install.

Accounts showing up then disappearing sounds a little strange. Any chance you have some type of virus?

Is the user you were logged in as, your user?

But right now, when you are able to log into the missing user, does it show as admin on the start menu picture and that user account? Maybe doing a cold boot would clear some things out.
My System SpecsSystem Spec
19 Aug 2012   #6
python134r

 

I am currently logged in the default guest account, it shows guest, administrator. It cannot do any admin functions though, I was trying to get back to my admin account which is the one that's missing, it shows up as just a Homeuser[weird]. I am getting another ssd in a few days and will do a clean install as it will be in Raid.

I never have seen something like this before, strange, I might try a repair install just cause I am stubborn.
My System SpecsSystem Spec
19 Aug 2012   #7
python134r

 

I got the admin account working!!!!!! Used group snap-in. Not the one I was looking for but any will do, now with elevated permissions I can fix this.......

Now I went back to the account I was looking for, gave it admin access for now, and now I have a login Icon on login screen. I am the only one who uses this right now, later when done I will change the name of the admin account[default] and drop the elevated access to user for regular use.
My System SpecsSystem Spec
19 Aug 2012   #8
gregrocker

 

Reboot into System Recovery Options to System Restore to before you ruined your System.

If this doesn't work you'll need to Clean Reinstall - Factory OEM Windows 7 - steps are the same for retail.
My System SpecsSystem Spec
19 Aug 2012   #9
python134r

 

Quote   Quote: Originally Posted by python134r View Post
I got the admin account working!!!!!! Used group snap-in. Not the one I was looking for but any will do, now with elevated permissions I can fix this.......

Now I went back to the account I was looking for, gave it admin access for now, and now I have a login Icon on login screen. I am the only one who uses this right now, later when done I will change the name of the admin account[default] and drop the elevated access to user for regular use.

All is fine, now any changes I do work instead of "acess denied".......Once I restored the user account in question to the administrator group it now shows up in logon screen and all is fine, I have no idea how that user account lost its admin elevation and how the default guest account became a admin account. WEIRD...., but all is ok now. In a few days I will do a clean install with 2 new ssd's in raid 0 anyway.

Thanx for your replies........
My System SpecsSystem Spec
Reply

 Lost admin acct after reboot, after changing setting in lusrmgr.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Admin Privileges in Guest Acct?
I'm sure there must be a simple way to do this, but I don't know how. At the hotel where I work I setup the lobby computer. There is my admin acct and then the hotel guests acct, the latter is a windows "guest" acct. I would like to go into that acct and delete some things, but I can't figure out...
General Discussion
Help migrating admin acct to standard
Hi all. I hope this is the correct forum to be posting this. If not, I apologize. I recently did a clean install of 7 Home Premium x64. As it was my first time ever installing an OS, and I needed to import my former theme and so on, the only account I created was an admin account. Now I've...
Installation & Setup
games only showing up in Admin Acct
The last 3 PC CD-games I installed only show up on my Admin Acct. and not in my user accts. Icons are on Admin Acct....no icons on user accts. Also in the user accts the programs are not listed under "Programs" in start menu. I can find them if I go to the Control Panel to install/uninstall...
Gaming
Lost Photos changing Admin Authorization
New guy here!!! I was not able to edit my photos and was sent a link to look at my authorization level of my user. I have one user ADMIN and it seemed to be authorized in doing everything. Anyway I chose a file folder with recent photo clicked on properties and then went to advance ....anyway...
Music, Pictures & Video
Game only shows up on Admin Acct
OK....I went to my Admin acct to install a game (The Legend of Crystal Valley-by MumboJumbo) It only installed on my Admin Acct and does not show up on my user accounts. I have installed other games and they show up on user accounts with an icon. Why did this game only show up on my Admin Acct...
Gaming
Admin acct password corrupted--switched to ALL CAPS
I've been using Win7 x64 for about 5-6 months on this system with no problems logging in to my account. I absolutely know with 100% certainty what my account password is, and how to type it. My password is a certain word, all lowercase. It was definitely originally set with CAPS LOCK off, and I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App