Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 64 bit ultimate crashing on loadup

22 Aug 2012   #1
Asguard

Windows 7 Ultimate x64
 
 
64 bit ultimate crashing on loadup

My computer is loading up to the point the windows logo starts to flash before changing over to the chose user screen and then just frezing. I have tried runing the boot fix and it came up as unable to repair, i have tried restoring to most recent restore point and got the same problem. Has no issue booting into safe mode.

Am currently trying updating NVIDIA drivers to see if that fixes problem but just thought i would try here to see if there is anything else i should try


My System SpecsSystem Spec
.
22 Aug 2012   #2
gregrocker

 

My System SpecsSystem Spec
23 Aug 2012   #3
Asguard

Windows 7 Ultimate x64
 
 

Ok I thought I had fixed it, deleted display drivers and it starts perfectly

Then tried installing new NVIDIA driver and it got as far as black screen with mouse pointer and then screen turned off because no signal (no chime from speakers either)

Tried NVIDIA Beta drivers and same problem

Tried letting the computer auto install drivers and restarted and got it working fine, played Diablo 3 for 3 hours, left computer sitting there in character screen (so not doing anything) came back and it was switched off

Turned back on and freezing at windows logo problem back, tried installing beta drivers and got the same thing

Boots fine into safe mode
Boots fine when drivers deleted
My System SpecsSystem Spec
.

23 Aug 2012   #4
gregrocker

 

I'd Google the card to see if others have had the problem, and how they resolved it.

If not then try all other available drivers, try without the Nvidia services starting up with Windows by turning them off in msconfig>Startup and >Services (after Hiding all MS services), then if necessary try another video card.
My System SpecsSystem Spec
Reply

 64 bit ultimate crashing on loadup




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Ultimate PC Crashing Randomly
Had issues with this machine that was corrected in an early post but returned when I tried to install Microsoft Digital Image Standard 2006. Since then Ive done a Clean install and all was well until I had 4 BSODs about 3-4 days apart doing different things... Ill List Specs and post results of...
BSOD Help and Support
Crashing on loadup
I don't think some people understood my problem before so I'll post this again. I just got done formating and reinstalling my whole computer due to errors, hoping it would fix the problem. I still get this annoying freezing on the loadup. First, Lifestyle loads up there and has two options to...
BSOD Help and Support
Freezing on loadup
I just got done formating and reinstalling my whole computer due to errors, hoping it would fix the problem. I still get this annoying freezing on the loadup. First, Lifestyle loads up there and has two options to post BIOS message or enter some setup. I am forced to hit to post the BIOS because if...
BSOD Help and Support
Custom loadup on windows
Im trying to make Laptop Running windows 7 Home Premium say welcome when you log in. The only way i can do it is by running an MP3 at startup BUT obviously that opens my audio player. Is there any way of when you log on you can get windows to say "Welcome Also hi everyone im new :p
Customization
Windows 7 Ultimate (64 bit) crashing
Hi, Over the last week, my pc seems to be randomly crashing with a BSOD. Checking eventviewer, gives me a bugcheckcode of 59. I did a chkdsk and everything is fine. I'm not Oc'ing my cpu, and all the temperatures are fine. The drivers are all the lastest. I've attached the dump file and the...
BSOD Help and Support
Win 7 ultimate keeps crashing
Hi all, I have uninstalled and reinstalled all the latest drivers available for my pc, but i'm still getting IRQ_LESS_OR_EQAUL errors. I ran BlueScreenView and it tells me that it's my oskernel.sys is causing the errors. Any advice?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App