Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: File type icons not showing in explorer

23 Aug 2012   #1
oli356

Windows 7 Home prem 64
 
 
File type icons not showing in explorer

Hi all,

Built my new computer yesterday and installed Windows 7 64 bit, Enterprise.

I have noticed that the file type icons aren't showing in explorer, while little it is extremely annoying as when searching for an excel document for example I just look for the icon.
It seems to work for some icons and not others- as shown in the image below.

Is there any fix for this?

Thanks




Attached Images
 
My System SpecsSystem Spec
.
23 Aug 2012   #2
Sardonicus

Windows 7 Home Premium 64 bit
 
 

My System SpecsSystem Spec
24 Aug 2012   #3
oli356

Windows 7 Home prem 64
 
 

Didn't fix it I just decided to reinstall Windows.
My System SpecsSystem Spec
.

24 Aug 2012   #4
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

open a window/click organize ,then select folder and search options, in the window that opens select the view tab then check the box "display file icon on thumbnails"
My System SpecsSystem Spec
24 Aug 2012   #5
oli356

Windows 7 Home prem 64
 
 

Quote   Quote: Originally Posted by boohbah View Post
open a window/click organize ,then select folder and search options, in the window that opens select the view tab then check the box "display file icon on thumbnails"
That's a default so already ticked.

Though after my reinstall and doing the usual SSD tweaks I do it has done it again. Just seems to be on the Microsoft office files though (which obviously is a lot). It is also not on every file. For example the 2 excel documents on my desktop are fine while on another drive the excel documents (and word) have no icon - but then in a sub-folder they are fine!

EDIT: I just did option one in Icon Cache - Rebuild and now it is much worse. All the PDFs are broken, no excel ones are shown etc.

Why can't a new build for me ever go smoothly with no problems -.-
My System SpecsSystem Spec
24 Aug 2012   #6
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

you could try an uninstall of office but instead of selecting uninstall select repair.
My System SpecsSystem Spec
24 Aug 2012   #7
oli356

Windows 7 Home prem 64
 
 

Could do, but as its for PDFs and all sorts now. For example when I click start it looks like this (attachment). No idea what is up.


Attached Thumbnails
-capture.png  
My System SpecsSystem Spec
24 Aug 2012   #8
GEWB

Several flavors of Linux (Mint primary) / 32bit XP, Win7 HomeP / 64bit Win7 Pro, Ultimate / 64Win8.1
 
 

Um, could it be your selected options view in Exporer? Looks like you have:
> Explore to show "details"
> Explorer not to show extensions

I display extensions (begin editorial comment: really, why aren't you showing this?) and "Details" setting:

-winexplorer-details.png

On the toolbar, click the "More options" icon and from the drop list select "Medium Icons" or "Large Icons" such as this "Large Icons" (what a waste of screen space: /end editorial comment):

-winexplorer-large.png

Regards,
GEWB


My System SpecsSystem Spec
24 Aug 2012   #9
oli356

Windows 7 Home prem 64
 
 

I'm normally in list or details - for my picture folders I use large icons. I have 2 1080p monitors so generally my document folders cover a little over a quarter of one of these screens, hence why I use list so I can fit as much as I can in that small screen.

Have no need to display extensions for "known file types", keep the name of the file shorter and just look at the icon. Even if the icon was wrong I would rather have that than no icon like it was.

I did a system restore and that got everything working again, so hope it stays that way..
My System SpecsSystem Spec
24 Aug 2012   #10
GEWB

Several flavors of Linux (Mint primary) / 32bit XP, Win7 HomeP / 64bit Win7 Pro, Ultimate / 64Win8.1
 
 

Glad you found a solution!

Regards,
GEWB
My System SpecsSystem Spec
Reply

 File type icons not showing in explorer




Thread Tools




Similar help and support threads
Thread Forum
Changing .exe File Type Icons In File Explorer But Nowhere Else
Hello Everyone, I have kind of an odd question, I have been looking into changing file type icons when I came across an interesting conflict. I would like to be able to change the file type icon for all .exe files to the same file type icon within a file explorer. If you were to try to do...
Customization
Lost File Type Icons in Windows Explorer
I keep losing the icons in Explorer, even with a fresh install of W7. It takes some time, but sooner or later they disappear. It's always Internet Explorer first (associated with .mht files) and now I've lost Chrome (associated with .htm). Any ideas as to why this happens? Is there any fix...
General Discussion
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
Vid Thumbnails Not Showing Consistently Within File Same Type
I know this problem has been posted before, but they don't seem the same as mine, and the solutions didn't work (or I'm hesitant -- see below). As you can see with the attached screen shot, not all the thumbnails for the videos are showing. What's less clear is the types that do display. The...
Music, Pictures & Video
Icons not showing if I change layout type
So I edited the imageres.dll file and edited some icons however the icons don't show. The folder icons only show when the layout is set to large images, but if I set it to list or details or small icons the default icons show, why? look at the images below..
Customization
FILE TYPE ICONS NOT SHOWING WITH CHROME AS DEFAULT BROWSER
i am facing this annoying problem with my win7 sp1 x64 system whenever i set my default browser to chrome 11 i cannot see the icons on saved web pages (web page complete) see 1st scrshot now when i set firefox4 as my default browser voila!! i can see the icons 2nd scrshot
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App