Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem having BIOS loading

24 Aug 2012   #1
pboong

Window 7 Ultimate 64 bit Retail
 
 
Problem having BIOS loading

Dear all,

I hope I am in the right thread to ask this question.

I am having some problem loading up the BIOS on my computer.
Here's the scenario,

Turn on main power
Turn on CPU power
- everything is starting, but not the BIOS (identify via the beep sound)

Force shut down by pressing and hold the CPU power button.
Turn on the CPU power again.
BIOS is loading.

I have no idea why does this happen.

But, if the main power is not switch off at all, I can start the computer flawlessly after pressing the CPU power button.

According to my friends, they claimed that this is board issue; would like to seek for more advise.


My System SpecsSystem Spec
.

24 Aug 2012   #2
ibshaw

Windows 7 Home Premium 64-bit
 
 

So, what you are saying is.... everything works fine (BIOS etc) provided the wall power is not switched off ? What happens if you shut down, switch off at the wall then switch back on but wait a couple of minutes before using the CPU button - some power supplies need to sense the incoming power for a period of time before it will supply the correct DC to the system.
My System SpecsSystem Spec
25 Aug 2012   #3
pboong

Window 7 Ultimate 64 bit Retail
 
 

I can try that again, because I rem doing that before, but cannot remember the result.

Thanks a lot.
My System SpecsSystem Spec
.


25 Aug 2012   #4
gregrocker
Microsoft MVP

 
 

You are not explaining your problem well enough for someone to recognize it.

What do you mean by "main" power?

Plug in your PC to a stable power source which is always available, not switchable on or off or subject to other fluctuations.

Does the problem still occur?
My System SpecsSystem Spec
27 Aug 2012   #5
pboong

Window 7 Ultimate 64 bit Retail
 
 

CPU -> Belkin Surge Protector Multi Plug -> Wall socket (Main)

If i off the entire power from the wall socket, there will be not be any power source to anywhere. That's when I have problem starting up the BIOS. But, there's power source running in the CPU, all lights and fans are running well, just that, it does not load the BIOS (beep sound)

If I attempt to force shutdown the CPU, and restart again, it will work perfectly fine.

And, if the main power source from the wall socket is not turn off, (the PSU button is not turned off), it will work perfectly fine.

It just happen that way, I have no idea why tho. Furthermore, when I first built the system, I do not find this problem at all.

Further to add on, I had changed the motherboard battery, still remain the same problem.
My System SpecsSystem Spec
Reply

 Problem having BIOS loading




Thread Tools





Similar help and support threads
Thread Forum
Trouble loading the BIOS
Since a few weeks my wife's one laptop (an HP from 2007) shows a strange behavior. There are 2 different problems: 1. When I start the laptop, it remains on a black screen for a while and then it shuts off and automatically restarts only to show the same black screen. After a few power-on...
Hardware & Devices
Windows not loading/starting- i can access bios.
Hey there, So my laptop (acer aspire 5745g) has stopped working. I was using it normally until i received the blue screen of death and it shut down. From then on, i tried to turn on the laptop and it would show me the windows loading page then it simply turns black with a flashing _ in the top...
General Discussion
BIOS Not loading full screen - 1900x1080 - Please Help
Hi, I got a new 22" Acer Monitor yesterday and I had a 1440 x 900 - 19" Acer before. For some reason the splashscreen of the motherboard and bios are not loading in full screen but the OS works fine even the login page. It is sort of centered with a black background How can I set it in full...
Graphic Cards
Motherboard not Loading BIOS - Deleted a Logical Partition
My motherboards is M5A97. I was in windows 7 home prem partition and os, preparing partitions to install win7 pro. I went to Disk Management and deleted a non-system (logical partition). It was taking forever (over 10 minutes) to delete that partition. I then tried to open C: (where windows 7...
BSOD Help and Support
will bios password effect loading two seperate os harddrives on laptop
inthe past i had a seperate personal hd for my work laptop I would take my work HD out then install my personal drive in and it worked great. But now on new laptop there is a biosandhard drive can I still switch hard drives or will it not work or will my work know I swap. Them.
Installation & Setup
Vaio laptop not loading past bios. HDD problem?
Hey, first post! I'm trying to fix a vaio laptop at the moment and am a bit stuck The screen doesn't go past the vaio. It just before the windows logo would normally appear. I tried using the windows 7 cd to try a repair or cmd/chkdsk etc, but the OS wasn't found/listed. I also tried to do a...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App