Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New partition not showing for me to use

27 Aug 2012   #1

Windows 7 Home 64-bit
 
 
New partition not showing for me to use

I followed the instructions in the tutorial to create a new partition or volume and it is not showing in either MyComputer or in the Computer Management. I want to utilize this for my data so that if my computer crashes I will not lose all my data.


This is a screen shot of the Computer Management and this is the error I get consistently even after restarting my computer.


Any help would be appreciated.


My System SpecsSystem Spec
.

27 Aug 2012   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello tmaloneblrdg, and welcome to Seven Forums.

I'm sorry, but your images were broken. Could you please upload them again?

Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
27 Aug 2012   #3

Windows 7 Home 64-bit
 
 
screen shots

sorry about that here are the two screen shots.

as I stated before I have restarted both the computer management as well as my pc several times and still get this response.


Attached Thumbnails
New partition not showing for me to use-computer-management.jpg   New partition not showing for me to use-computer-management-error.jpg  
My System SpecsSystem Spec
.


27 Aug 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Have you attempted to assign a drive letter to that 288 GB partition?

Have you then done a "refresh" or "rescan" from the "action" menu in Disk Management?
My System SpecsSystem Spec
27 Aug 2012   #5

Windows 7 Home 64-bit
 
 

When I first tried to set it up I assigned E for the drive letter - then this is what I got. I have tried to right click to change drive letter or path and then I get the error. I have refreshed from within computer management several times and it still is not working.
My System SpecsSystem Spec
27 Aug 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

I think maybe you just created an "extended" partition.

Partition / Extended : Logical Drives

That's not enough. You have to then create a "logical" partition inside that extended. Then assign drive letter, etc.

Do you see a "logical" choice?
My System SpecsSystem Spec
27 Aug 2012   #7

Windows 7 Professional x64 Linux Mint 16
 
 

Delete it and this time make it a primary partition, not a logical drive. Also you could change your cd rom to a higher letter, ( before you make your new partition ) that way when you make more partitions, the drive letters stay alphabetical.
My System SpecsSystem Spec
27 Aug 2012   #8

Windows 7 Home 64-bit
 
 

I deleted the volume. I deleted the partition. All it would allow me to do is create a new simple volume. I followed the wizard to create a new simple volume. It created it as a logical partition and after "thinking" for about 1-2 minutes pops up the same error as in my screen shots above.

I just love how they make it sound so easy - yet it isn't.
My System SpecsSystem Spec
27 Aug 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Have you recently run sfc /scannow from a command prompt?

Have you recently run checkdisk to check the drive for errors?
My System SpecsSystem Spec
27 Aug 2012   #10

Windows 7 Home 64-bit
 
 

I went to command prompt as you suggested to run the sfc /scannow and it tells me must be an administrator running a console session
My System SpecsSystem Spec
Reply

 New partition not showing for me to use




Thread Tools



Similar help and support threads for2: New partition not showing for me to use
Thread Forum
Solved Help! Partition not showing up in My Computer Installation & Setup
Solved Windows 7 explorer doesn't showing my 2nd HDD Partition. Hardware & Devices
Partition not showing up after crash. Hardware & Devices
Dual Boot 7/XP Partition Not Showing Installation & Setup
Solved C Partition not showing on windows 7 install General Discussion
3rd disk partition(HD) not showing up during OS install Hardware & Devices
Partition not showing after installing Windows 7 Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33