Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: explorer hangs up after entering folder with wave-files


15 Sep 2009   #1

Windows 7 RC1
 
 
explorer hangs up after entering folder with wave-files

I experience this issue on one PC with RC installed and on another one with RTM.

Whenever I enter a special folder with 5 or 6 wave-files, explorer.exe uses 100% cpu-power and it's memory usage goes up to 2 gigs.

It takes a long time to get to the taskmanager and kill the process.

I've found some forum-posts of users who experience the same issue on Vista and Win 7 but never an answer.

My System SpecsSystem Spec
.

15 Sep 2009   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Hedge View Post
I experience this issue on one PC with RC installed and on another one with RTM.

Whenever I enter a special folder with 5 or 6 wave-files, explorer.exe uses 100% cpu-power and it's memory usage goes up to 2 gigs.

It takes a long time to get to the taskmanager and kill the process.

I've found some forum-posts of users who experience the same issue on Vista and Win 7 but never an answer.

You should go to event viewer (type event viewer in search) go to windows logs>apllication tab and see what errors are listed. using the built in snipping tool (snip in search) take a screenshot and upload it to us.

Ken
My System SpecsSystem Spec
15 Sep 2009   #3

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Hedge View Post
I experience this issue on one PC with RC installed and on another one with RTM.

Whenever I enter a special folder with 5 or 6 wave-files, explorer.exe uses 100% cpu-power and it's memory usage goes up to 2 gigs.

It takes a long time to get to the taskmanager and kill the process.

I've found some forum-posts of users who experience the same issue on Vista and Win 7 but never an answer.
Hi Hedge,

And please fill in your systems specs as detailed as possible.

At Ken. jk
My System SpecsSystem Spec
.


15 Sep 2009   #4

Windows 7 RC1
 
 

Quote:
And please fill in your systems specs as detailed as possible.

I have PC. It's block-shaped and has a power-button.


j/k I doubt specs matter that much because it is happening on a PC and on my Thinkpad T61.
I'll post the log when I'm at home.

Thanks for the help in advance.

EDIT: I just discovered my PC also has a reset-button.
My System SpecsSystem Spec
29 Sep 2009   #5

Windows 7 RC1
 
 

There are no errors in the log.
Is there anything else I can do to provide some information.

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Hedge View Post
I experience this issue on one PC with RC installed and on another one with RTM.

Whenever I enter a special folder with 5 or 6 wave-files, explorer.exe uses 100% cpu-power and it's memory usage goes up to 2 gigs.

It takes a long time to get to the taskmanager and kill the process.

I've found some forum-posts of users who experience the same issue on Vista and Win 7 but never an answer.

You should go to event viewer (type event viewer in search) go to windows logs>apllication tab and see what errors are listed. using the built in snipping tool (snip in search) take a screenshot and upload it to us.

Ken
My System SpecsSystem Spec
29 Sep 2009   #6

Win7x64
 
 

Quote   Quote: Originally Posted by Hedge View Post
There are no errors in the log.
Is there anything else I can do to provide some information.
I had to laugh at your "system specs" response

Does the same symptom happen in safe mode? If not, MSCONFIG may be a relatively simple way to find the specific difference (between normal and safe modes) which is the cause.

There are far more sophisticated tools for this sort of thing but it's important to rule out the simpler stuff first.
My System SpecsSystem Spec
29 Sep 2009   #7

Windows 7 RC1
 
 

Just tried safe-mode, the problem still occurs there.

explorer.exe's and dllhost.exe's CPU-usage go up to 50% each.
My System SpecsSystem Spec
29 Sep 2009   #8

Win7x64
 
 

Quote   Quote: Originally Posted by Hedge View Post
Just tried safe-mode, the problem still occurs there.

explorer.exe's and dllhost.exe's CPU-usage go up to 50% each.
B####r.

Perhaps more "simple" troubleshooting is called for. What's so special about that folder and those "5 or 6 WAVs"? Do all folders with WAVs in them behave the same way, even if the WAVs are not from that group of 6?

I'm trying to understand whether it's enough for any WAV files to be present in a folder (even if there's other stuff?), or whether the symptom is specific to a certain folder and/or a certain WAV file.
My System SpecsSystem Spec
29 Sep 2009   #9

Windows 7 RC1
 
 

I've got some new information:

I tried moving all the WAVs of that folder into another folder.
2 wave-files remained in the old folder.

I can view the new folder without any issues.

Old folder is called "Hedgehog"
New folder is called "Hedgehog2"

Now I deleted "Hedgehog" because I still have a backup of these 2 files.
The I renamed "Hedgehog2" to "Hedgehog".
When I open the folder now it goes back to 99% cpu usage of explorer.exe.
When I rename it "Hedgehog2" again, it works as expected.
There are no hidden files btw.

I have other folders containing wave-files, but only "Hedgehog" (which is the most important one b/c it contains my own stuff) makes such trouble.
My System SpecsSystem Spec
29 Sep 2009   #10

Win7x64
 
 

That suggests a very different codepath depending on whether the folder name matches a particular string.

What created the "hedgehog" folder originally? Was it an app? It seems likely that app has sunk some sort of buggy plug-in into Explorer.
My System SpecsSystem Spec
Reply

 explorer hangs up after entering folder with wave-files




Thread Tools



Similar help and support threads for2: explorer hangs up after entering folder with wave-files
Thread Forum
Solved In Windows Explorer is there a way to select all files in a folder? General Discussion
Solved Computer hangs at Welcome screen after entering password General Discussion
Solved Purpose of 'Lost files' folder in windows explorer? Performance & Maintenance
Explorer hangs when displaying .exe files General Discussion
Windows Explorer hangs when copying files from DVD-R BSOD Help and Support
'Welcome' screen after entering password hangs for 15 seconds Performance & Maintenance
File Explorer (Index?) Hangs on Large Files Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33