Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Autoplay not working

07 Sep 2012   #11
Ztruker

Windows 10 Pro X64
 
 

Did you check in Services to see what Shell Hardware Detection is set to? Mine is Automatic with status of started.


My System SpecsSystem Spec
.
09 Sep 2012   #12
TonyL

windows 7 home premium 64 bit
 
 

Ztucker

Thanks, I checked services Shell Hardware Detection and set it to auto and it fix my problem.

TonyL
My System SpecsSystem Spec
09 Sep 2012   #13
Ztruker

Windows 10 Pro X64
 
 

Great, thanks for letting me know.
My System SpecsSystem Spec
.

28 Jul 2013   #14
philw19642002

 
 

I am having the same issue as you are and it is driving me crazy. I can't do anything with any type of Media. I have a brand new My Passport Ext. HD new that will not work without Auto Play. Can anyone please help?
My System SpecsSystem Spec
29 Jul 2013   #15
Ztruker

Windows 10 Pro X64
 
 

Did you check in Services to see what Shell Hardware Detection is set to?

Can you open the external HD via Computer?
My System SpecsSystem Spec
29 Jul 2013   #16
philw19642002

 
 
Reply

I did and no opening My Computer does not work either. Going to upgrade the OS from 7 to 7 Ultimate or at least Pro. A tech from Western Digital just got off this PC and he and I have tried everything for about 3 weeks now and it must be the OS. Auto Play worked just fine till a Microsoft Tech did a tune up to it.
Thanks Anyways!!
My System SpecsSystem Spec
30 Jul 2013   #17
Ztruker

Windows 10 Pro X64
 
 

Are you saying you are going to upgrade to Ultimate? If so, please make sure you backup your data first as things can happen during an install, upgrade or otherwise.
My System SpecsSystem Spec
01 Aug 2013   #18
philw19642002

 
 

Yeah I know. I am going with the Ultimate upgrade from 7 Home Premium. Hopefully all goes well.
Thanks!
My System SpecsSystem Spec
Reply

 Autoplay not working




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Autoplay not working
The autoplay feature stopped working. Whenever I plug in a removable disk autoplay won't launch. This is strange because it is already enabled in Control Panel. Any idea how can I fix this? :(
General Discussion
autoplay not working x64 bit
Recently autoplay is not working.Whenever I insert pen drive,cd,dvd ,dongle no autoplay.It worked earlier.Installed no new software.Tried everything registry,autoplay from control panel,gpedit noe works.Plz help It's very annoying. I have avast free antivirus 2014 and malwarebytes free.
Hardware & Devices
Autoplay not working
Autoplay on my desktop has stopped working. I have to go to Windows Explorere and open the DVD drive to access the proper exe file. It does not work for software or for music or for my rescue disk or the original Win7 OS software. I had the autoplay set up for "ask me every time" and I changed it...
General Discussion
Autoplay not working when using CD drive
Hello, I have a problem with the autoplay, USB and card reader are fine however when using either music CD, or DVD or software CD the autoplay doesn't kick in, when I browse the disk and select autoplay manualy it will start, I have set up everything in my autoplay setting in the control panel...
Hardware & Devices
AutoPlay stopped working, help.
OS is 64-bit. AutoPlay worked fine for a long time. Then I must have installed a piece of software that now prohibits it from working. Tried to force it to work with Windows AutoPlay from the Control Panel. No luck. Tried to trace down the source of the problem. No luck. I'm out of ideas. Any one...
Customization
Autoplay is 'mixed up' and not working.
Running Win 7 Home Prem 64 bit and autoplay will not run a software instal CD/DVD. I have reset all autoplay defaults to "Take No Action" except Software and Games which is set to "Instal or run prog". I have restarted Win to ensure these stick. When I try to install a prog from the CD the...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App