Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Admin Permissions - Many Problems on Client Windows 7 Pro x64 Machine


06 Sep 2012   #1

Windows 7 Ultimate X64
 
 
Admin Permissions - Many Problems on Client Windows 7 Pro x64 Machine

I am working on a workstation or client machine that has Windows 7 Pro x64 installed. The machine is a member of a domain called reac.local. I first tried to run a simple .exe file for an epson scanner that would install the driver and scanning software. The user account has administrative privaleges but I kept getting the error "To setup or remove EpsonScan you must have administrative privileges". I found this odd seeing how the user has admin rights. I tried right clicking the file and running as administrator with the same result. I then moved the whole folder from the C:\ folder to the desktop with no luck. This caused me to probe deeper. I've checked the security permission settings for the folder and the file and tried to "Allow All" in the settings. I've also taken ownership of the folder and all interior files. Turns out, I cannot create a new user from the user accts in the control panel, I can't even access "Change User Account Control Settings" (whenever I click it, nothing happens). I have tried to run secpol.msc and a few other commands with no luck. I've checked the registry settings for the HKLM...../windows/current version/policies/system and checked that the EnableLUA is set to 0. I've read many posts and tried different things but basically I can't perform any task I read about that requires admin privileges. Any advice?


My System SpecsSystem Spec
.

Reply

 Admin Permissions - Many Problems on Client Windows 7 Pro x64 Machine




Thread Tools



Similar help and support threads for2: Admin Permissions - Many Problems on Client Windows 7 Pro x64 Machine
Thread Forum
Solved client machine using wrong network ID using ODBC ??? General Discussion
How do i ignore UAC prompts in App-V client machine Virtualization
client machine granting on mac Network & Sharing
a problem with admin permissions General Discussion
No Admin permissions, appear to be logged in as Guest? System Security
PLEASE HELP! Active Dir/Admin Permissions Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33