Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 "Date Taken" Column in Explorer Does Not Show any dates on Jpegs


07 Sep 2012   #1

windows 7 x64
 
 
Win7 "Date Taken" Column in Explorer Does Not Show any dates on Jpegs

When I use the detail pane in Explorer, and enable the "Date Taken" column, the column is blank.
It shows all other camera related columns OK (Camera Model, Exposure Time, ISO Speed, etc)

This is true on all three of my Windows 7 computers.

If I look at the files in XP, the Date Taken shows up fine.

Any reason would be helpful. I don't want to consider third party programs at this time.

Thanks,

Jim


My System SpecsSystem Spec
.

Reply

 Win7 "Date Taken" Column in Explorer Does Not Show any dates on Jpegs




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33