Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: msiexec completely broken

07 Sep 2012   #1
jigglywiggly

Windows 7 x64 ultimate
 
 
msiexec completely broken

i don't know why but anything like installing the windows 7 usb tool, it just hangs at 0 %

and like the microsoft msdn aa software installer, it doesn't work
it's just 0%

any help?


My System SpecsSystem Spec
.

07 Sep 2012   #2
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Fill in your System Specs COMPLETELY (in lower left hand of your message) and your chances of getting help increase dramatically.
My System SpecsSystem Spec
07 Sep 2012   #3
jigglywiggly

Windows 7 x64 ultimate
 
 

what difference would it make? It's a windows issues, not a hardware issue.
win7 x64
2x120gb ssd vertex 3 in raid 0
2600k @ 4.4ghz
2xgtx460s in SLI
My System SpecsSystem Spec
.


07 Sep 2012   #4
w1dpc

windows 7 x64 pro sp1
 
 

Quote   Quote: Originally Posted by jigglywiggly View Post
what difference would it make? It's a windows issues, not a hardware issue.
win7 x64
2x120gb ssd vertex 3 in raid 0
2600k @ 4.4ghz
2xgtx460s in SLI
by posting all your specs you'll have a better chance of getting help.
go to windows update and see if you can download windows installer again.
My System SpecsSystem Spec
07 Sep 2012   #5
jigglywiggly

Windows 7 x64 ultimate
 
 

it's not there. I've had this issue I think the first month I installed, I just ignored the issue.

Everything else is perfectly fine with Windows. Just this is borked.
My System SpecsSystem Spec
07 Sep 2012   #6
w1dpc

windows 7 x64 pro sp1
 
 

My System SpecsSystem Spec
07 Sep 2012   #7
jigglywiggly

Windows 7 x64 ultimate
 
 

that's 4.5, which didn't work. I needed 5.0
i just gave up
i upgraded to win8, fixed all my issues.

(Upgraded, not format)
My System SpecsSystem Spec
Reply

 msiexec completely broken




Thread Tools





Similar help and support threads
Thread Forum
Please interpret this msiexec.exe Application Error Alert dropdown.
Have been bedeviled by the Scorpionsaver malware. Keep removing all signs of it through SafeMode: Malwarebytes, Ccleaner, Revouninstaller, removing Adpeak and Scorpionsaver from registry, but it still shows up...after a while. And at about the same time, this started to show up while opening...
Performance & Maintenance
Not completely gone!
Just thought I would say I will be going off the forums for about a week or two :cry: hopefully not that long. Will have no pc or anything to access the internet :( But i'll be back and helping more again :)
Chillout Room
Twitter broken completely on ie9
Hi.. hope this is the right section to place this in. Tried accessing twitter today and found what looks like that, screen attached. . As you can see the compatibility view is disabled for god knows what reason. I've reloaded, cleared cache, restarted..but nothing continues to be displayed...
Browsers & Mail
Msiexec - passing a path to it...?
I am trying to launch msiexec to install a package. If I launch it from a CD disc, then it works fine. If I lanuch it on the network, it fails. Its a question about paths I think. I wonder if msiexec.exe can handle easily network paths , especially if I pass it: msiexec.exe /package...
General Discussion
Msiexec
Hello, Okay so a couple of problems. When I don't use my computer, the harddisk light is on. Not blinking, just flashing with no pause. I'm having some lag spikes when I boot and it says "Welcome", I checked my Event Viewer and it said: (\Device\HarddiskVolume1\Windows\System32\msiexec.exe)...
General Discussion
MSIEXEC trouble
I have done an exhaustive search here and other sites looking for a similar issue as mine with nothing to show.. When I install a software package that uses MSIEXEC, programs either stops short of the full installation asking for a CD and or file that doesn't exist. Another problem is the...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:42.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App