Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 fails to boot, no windows start up screen

09 Sep 2012   #1
Dusten

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows 7 fails to boot, no windows start up screen

I have searched through a lot of threads here and am starting to lean towards a hardware issue. I will try my best to give a run down of what I have, what i seeing, what i've done and anything else that may help.

Computer is about 8 months old.
Toshiba Satellite L755D-S5106

A few days ago I turned it on and after the bios screen I received a bootmgr error. I tried a start up repair from my windows 7 dvd, along with some various online tips. Occasionally the computer would start up, but not always. When it doesn't start up, it goes through the bios screen to a black screen and stops. It will sit at this screen for a few minutes before it reboots and tries again with the same end result.

I eventually decided that I would start with a clean slate. I formatted the hard drive, removed all partitions and did a clean install of windows 7. After installing the drivers the computer runs, but is (best way to describe) laggy. Everything taking longer than it should to do anything. After windows completes all its updates it again fails to boot. I have run start up recovery and it tells me i can not find any issues.

I ran memtestx64 and it found zero issues. I downloaded the HD test software found at this link
Software Utilities
But the issue is I can't access the advanced boot settings via f8, as nothing happens other than my computer beeping at me and sitting there with a black screen.

I am open to ideas, options and things I should try.


My System SpecsSystem Spec
.
09 Sep 2012   #2
Dusten

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

some how I missed this post
Troubleshooting Windows 7 Failure to Boot

I will follow it and report back as I come up with results
My System SpecsSystem Spec
09 Sep 2012   #3
Dusten

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Step 1 - not run, i couldn't access safe mode via F8, nothing happened
Step 2 - Nothing found
Step 3 - nothing found
Step 4 - ran 4 times, no issues found
Step 5 - not done
Step 6 - ran


Computer seems to be running now, will report back if its stable
My System SpecsSystem Spec
.

10 Sep 2012   #4
gregrocker

 

What drivers did you install? This is not XP. Win7 is mostly driver-complete in the installer and via optional Windows Updates when you enable Automatically get recommended drivers and updates for your hardware.

If you changed out drivers given by the installer this can be a problem itself since Win7 is good about which drivers it wants. I'd reinstall following the Best Practices in Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
10 Sep 2012   #5
Dusten

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
What drivers did you install? This is not XP. Win7 is mostly driver-complete in the installer and via optional Windows Updates when you enable Automatically get recommended drivers and updates for your hardware.

If you changed out drivers given by the installer this can be a problem itself since Win7 is good about which drivers it wants. I'd reinstall following the Best Practices in Clean Reinstall - Factory OEM Windows 7.
Upon startup after installing Windows my computer did not have video drivers nor did it have driver for the wireless. I went to my laptops manufactures website and downloaded drivers off the list for my model laptop. My computer is currently running stable so I will leave it as is for now I'm not reinstalling Windows again
My System SpecsSystem Spec
10 Sep 2012   #6
gregrocker

 

That sounds normal for OEM, so I wouldn't worry about it.

Let us know if any issues come up, then when ready you can mark the thread Solved.
My System SpecsSystem Spec
Reply

 Windows 7 fails to boot, no windows start up screen




Thread Tools




Similar help and support threads
Thread Forum
Windows fails to boot, startup repair fails to fix
Hello more knowledgeable person than myself. I've been having trouble trying to get my computer to boot; I'd noticed a drop in performance (still unsure why) so decided to boot up in safe mode and poke around - it was not my original intention to install Advanced SystemCare 5.3.0 but somehow it...
General Discussion
Windows Fails to start, Start up repair does not launch.
I have been trying to pinpoint this problem for a little shy of a week now. I have a custom built desktop which was running windows 7 Ultimate when it started to have troubles shutting down and booting up. It would fail to shut down and the windows start up would either get stuck for awhile(on the...
BSOD Help and Support
Windows 7 Backup Fails to Start
As the title says the backup fails to start. Control Panel > Backup and Restore > Create a system image > "The backup application could not start due to an internal error: Server execution failed (0x80080005)." Anyone have any thoughts? Thanks, Jim
Backup and Restore
Computer crashes and fails to start up at "Starting Windows" screen...
So my computer was left on over night and I wake up and turn on the monitor and the computer was frozen. I re-started it everything is fine. I go on facebook check my email, then it just restarts on me without warning. It gets stuck at the starting windows screen for about 3-5mins then blue...
BSOD Help and Support
Blue Screen - Windows fails to boot
Hi there, I've had my Pc, which is an Acer Aspire M5201 for some time. My previous OS was vista and I never had any problems with my computer until about after four or five months, at which point it was too late to send back and simply get a new one because I had already taken off the case and...
BSOD Help and Support
Windows won't start, BSOD after boot screen
atikmpaq.sys failed Error 0x00000116 I had this error 2 weeks ago and tried 3 various Acronis images and the same error occoured. I reinstalled windows and everything was fine for 2 weeks but now I have the same problem. I reinstalled again but now when I install any catalyst driver (tried 4...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App