Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 fails to boot, no windows start up screen


09 Sep 2012   #1

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Windows 7 fails to boot, no windows start up screen

I have searched through a lot of threads here and am starting to lean towards a hardware issue. I will try my best to give a run down of what I have, what i seeing, what i've done and anything else that may help.

Computer is about 8 months old.
Toshiba Satellite L755D-S5106

A few days ago I turned it on and after the bios screen I received a bootmgr error. I tried a start up repair from my windows 7 dvd, along with some various online tips. Occasionally the computer would start up, but not always. When it doesn't start up, it goes through the bios screen to a black screen and stops. It will sit at this screen for a few minutes before it reboots and tries again with the same end result.

I eventually decided that I would start with a clean slate. I formatted the hard drive, removed all partitions and did a clean install of windows 7. After installing the drivers the computer runs, but is (best way to describe) laggy. Everything taking longer than it should to do anything. After windows completes all its updates it again fails to boot. I have run start up recovery and it tells me i can not find any issues.

I ran memtestx64 and it found zero issues. I downloaded the HD test software found at this link
Software Utilities
But the issue is I can't access the advanced boot settings via f8, as nothing happens other than my computer beeping at me and sitting there with a black screen.

I am open to ideas, options and things I should try.

My System SpecsSystem Spec
.

09 Sep 2012   #2

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

some how I missed this post
Troubleshooting Windows 7 Failure to Boot

I will follow it and report back as I come up with results
My System SpecsSystem Spec
09 Sep 2012   #3

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Step 1 - not run, i couldn't access safe mode via F8, nothing happened
Step 2 - Nothing found
Step 3 - nothing found
Step 4 - ran 4 times, no issues found
Step 5 - not done
Step 6 - ran


Computer seems to be running now, will report back if its stable
My System SpecsSystem Spec
.


10 Sep 2012   #4
Microsoft MVP

 

What drivers did you install? This is not XP. Windows 7 is mostly driver-complete in the installer and via optional Windows Updates when you enable Automatically get recommended drivers and updates for your hardware.

If you changed out drivers given by the installer this can be a problem itself since Windows 7 is good about which drivers it wants. I'd reinstall following the Best Practices in Clean Reinstall - Factory OEM Windows 7.
My System SpecsSystem Spec
10 Sep 2012   #5

Microsoft Windows 7 Professional 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
What drivers did you install? This is not XP. Windows 7 is mostly driver-complete in the installer and via optional Windows Updates when you enable Automatically get recommended drivers and updates for your hardware.

If you changed out drivers given by the installer this can be a problem itself since Windows 7 is good about which drivers it wants. I'd reinstall following the Best Practices in Clean Reinstall - Factory OEM Windows 7.
Upon startup after installing Windows my computer did not have video drivers nor did it have driver for the wireless. I went to my laptops manufactures website and downloaded drivers off the list for my model laptop. My computer is currently running stable so I will leave it as is for now I'm not reinstalling Windows again
My System SpecsSystem Spec
10 Sep 2012   #6
Microsoft MVP

 

That sounds normal for OEM, so I wouldn't worry about it.

Let us know if any issues come up, then when ready you can mark the thread Solved.
My System SpecsSystem Spec
Reply

 Windows 7 fails to boot, no windows start up screen




Thread Tools



Similar help and support threads for2: Windows 7 fails to boot, no windows start up screen
Thread Forum
Solved Windows fails to boot, startup repair fails to fix General Discussion
Solved Windows Fails to start, Start up repair does not launch. BSOD Help and Support
Windows 7 Backup Fails to Start Backup and Restore
Computer crashes and fails to start up at "Starting Windows" screen... BSOD Help and Support
Blue Screen - Windows fails to boot BSOD Help and Support
Windows 7 Fails to start MBR failure Installation & Setup
Windows won't start, BSOD after boot screen BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33