Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot boot (Windows 7)

02 Dec 2012   #11
gregrocker

 

Look on the Downloads page for your model's for Data Lifeguard ISO.

If there isn't one then you can try it from Hiren’s BootCD 15.1
or Ultimate Boot CD (UBCD) from a USB flash drive | USB Pen Drive Linux.

If you can't run maker's HD Diagnostics then you'll need to rely on Dell Diagnostics via F12 at boot, which I see you already ran.


My System SpecsSystem Spec
.
04 Dec 2012   #12
jaycase

Windows 7 64 bit
 
 

Greg,

I was able to run the latest WD diagnostic off the ultimate boot cd. Thanks for that.

I ran an extended test and the following messages came up:

Smart Attributes

ID Name Value Thresh Worst
1 Raw Read Error Rate 195 51 195
3 Spin Up Time 237 21 232
4 Start/Stop Time 100 0 100
5 Re-allocated Sector Count 55 140 55
7 Seek error rate 200 0 200
9 Power-on Hours Count 95 0 95
10 Spin Retry Count 100 0 100
11 Drive Calibration Retry Count 100 0 100
12 Drive Power Cycle Count 100 0 100
192 Emergency Retract Cycle Count 200 0 200
193 Load/Unload Cycle Count 200 0 200
194 HDA Temperature 122 0 102
196 Re-allocated Sector Event 1 0 1
197 Current Pending Sector Count 200 0 192
198 Offline Uncorrectable Sector COunt 200 0 200
199 UltraDMA CRC Error Rate 200 0 200
200 Multi Zone Error rate 200 0 200

Warning! One or more current or worst-case attributes are below threshold.

Hit any key to continue


I then received

The System must be reset - HIT CTRL-ALT-DEL or turn the power off.

I hit ctrl-alt-del and the system restarted. I received the following message:

NOTICE - Hard DRive SELF MONITORING SYSTEM has reported that a parameter has exceeded its normal operating rage. Dell recommends that you back up your data regularly. A parameter out of range may or may not indicate a potential hard drive problem

Press F2 to resume


I hit F2 to change controller back to RAID from ATA (I read somewhere that the 5.04 WD diag didn't like RAID setting)
then received the following:

AHCI Port0 Device Error
Press F2 to resume


System tried to boot to windows and then I got something like

Startup Repair
A hard disk problem is preventing windows from starting
Contact your sysadmin....

Root Cause Found:
Bad hard disk
Press F2 to Resume

Any hope left?
My System SpecsSystem Spec
04 Dec 2012   #13
gregrocker

 

I tend not to argue with errors such as "Bad hard disk" from SMART data. Even if WD Lifeguard can repair a HD I no longer trust it for operations.

Having it run several Disk Checks and HD Diagnostics extended scans (the only one which can repair) which come up clean might allow it to continue if you stay backed up.

If it's less than a year old it is under warranty.
My System SpecsSystem Spec
.

04 Dec 2012   #14
jaycase

Windows 7 64 bit
 
 

Thanks Greg. So it sounds like it is dead then. Unfortunately it is not under warranty (> 2 years old). Time for a new hard drive it seems. Any recommendations for good backup software for my next HDD? Something which if this were to occur again I could take the backup image to a new hard drive and continue on seamlessly? Thanks again for all your help.
My System SpecsSystem Spec
05 Dec 2012   #15
gregrocker

 

You can use Acronis premium cloning/imaging app free with any WD or Seagate HD in the mix. Otherwise favorite freeware here is Macrium - Image your system while many stick with Win7 backup imaging since it's built-in but has somewhat limited options.
My System SpecsSystem Spec
05 Dec 2012   #16
jaycase

Windows 7 64 bit
 
 

Will definitely use one of those next time. Thanks again for all your assistance. It's appreciated.
My System SpecsSystem Spec
Reply

 Cannot boot (Windows 7)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Dual boot windows vista and windows 7 boot error winload.exe
I am trying to dual boot with 2 different hard drives and 2 different systems. One is Vista x64 and the other is Windows 7 Professional 32-bit. After installing the hard drive with Windows 7 which came from a different computer, I used EasyBCD to configure the boot order. Windows vista still works,...
Installation & Setup
Win 7 , Ubuntu dual boot, windows wont boot, startup disk doesnt help
Hi a couple of months ago my system crashed, windows 7 wouldnt boot, and I misplaced my installation disk. I had the problems several times since obtaining the computer several years ago. (Lenovo IDeaPad y450). I attributed the problem to what I believed was a bad hard disk, so I replaced it with a...
General Discussion
Windows 7: Boot Manager Status 0xc000000f, boot selection failed.
Hello, I have a Windows 7 Home Premium 64 bit. Yesterday I accidentally 'killed' csrss.exe. Then, after a bluescreen, my computer restarted and I got the following message: Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your...
General Discussion
Windows 7 Crashes at Boot Manager after Deleting Windows 8 Dual Boot
Hi all, I followed some instructions to remove the Windows 8 Dual Boot by just deleting the Windows 8 Partition and that there was no need to edit the boot menu as everything will be done automatically after restart. Now, when I tried to reboot my computer, the computer hangs at the screen...
General Discussion
Dual boot Windows 7 pro and Windows Server 2008 - boot loader
Hey guys i installed windows 7 and windows server 2008 in different partition. I first installed windows 7 and then installed windows server 2008.(I dont know if that makes much of a difference). However , -----after installing the server i could not see the windows 7 in my boot loader so i had...
Installation & Setup
windows7 wont boot past windows splash screen - will boot to safe mod
WIndows 7 premium home version on a lenovo laptop freezing at splash screen. I can boot into safe mode just fine. Whereby I have to run a system restore back to an older date but the issue still comes back up and this seems to be especially true when trying to wake it from sleep mode. beyond the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:38.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App