Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7/PC issues

17 Sep 2012   #1

Ontario
 
 
Windows 7/PC issues

I had a virus a month ago and I decided just this last weekend to remove it. I installed Kaspersky and it failed telling me I had a virus and I needed to install their Virus removal team first. I did and it found a trojan/virus and told me I needed to reboot to remove them.

I rebooted and got my first blue screen of death. I restarted pc and it kept freezing at start up logo. I decided to use the first option, which was repair and it system restored it to previous day state and it worked. Then i rebooted a few times over next few hours and was fine until I did it one more time and same issue.

I formatted/reinstalled windows 7 and this time my pc would randomly reboot and give me same blue screen and only windows startup repair would fix it. Yesterday it worked fine throughout the day, playing Max Payne 3 and all and shut it down at end of night and then issue arose again this morning. Can't get into Windows normal. Just hang/freezes on Start Windows logo and repair just hangs during loading.

What is causing this and how can I get back in my OS? Safemode does not work as it freezes there too. Is this software or hardware related? This only started happening after I tried removing that virus.. But it cant be related to this because I have formatted/reinstalled windows 7 twice.

The last time the Startup repair worked, half way during the "Attempting repairs" process, I got a blue screen of death there too which said something like Executive system... or System executive.. I don't remember to be honest.

My System SpecsSystem Spec
.

17 Sep 2012   #2
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

With a brand new OS installation I would suspect some hardware problem - bad disk, too much heat, etc.
My System SpecsSystem Spec
17 Sep 2012   #3

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

First of all, please can we have all of your pc specs? Also why have you put Ontario in the OS box?
My System SpecsSystem Spec
.


17 Sep 2012   #4

Ontario
 
 

its windows 7, but I don't think my specs are going to matter. Is it possible my master boot record got infected?
My System SpecsSystem Spec
17 Sep 2012   #5

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

We need to have your specs, so we can help you.
My System SpecsSystem Spec
17 Sep 2012   #6

Ontario
 
 

Its windows 7 ultimate, quad core, 6gb ram and a ati radeon 5670 vid card with a 600gb hd
My System SpecsSystem Spec
17 Sep 2012   #7
Microsoft MVP

 

Where did you get Windows 7? How is it activated?

Work through these steps for Troubleshooting Windows 7 Failure to Boot
My System SpecsSystem Spec
17 Sep 2012   #8

Ontario
 
 

I bought it from Future Shop (best buy like store in canada)
My System SpecsSystem Spec
17 Sep 2012   #9

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

And how did you activate it? Phone or online?
My System SpecsSystem Spec
17 Sep 2012   #10
Microsoft MVP

 

Waiting to hear how the steps proceed.
My System SpecsSystem Spec
Reply

 Windows 7/PC issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33