Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Password expired and unable to change it

23 Sep 2012   #1
tydel

Windows 7 Professional x64
 
 
Password expired and unable to change it

Hi all.

I'm running Windows 7 Professional x64 as a Parallels virtual machine on my Mac (part of my requirements to work for replacing my Windows-based laptop with a Mac). As such, I still run quite a few Windows applications because either 1) there is no Mac equivalent, or 2) the Mac equivalent sucks.

Today there was a message on my Windows VM stating:

"Your password has expired and must be changed"

I click OK, the standard password change screen comes up asking for my current password, and the new password twice.

I fill this out, it says "Changing password..." for 5 seconds or so, then comes up with an error stating:

"Configuration information could not be read from the domain controller, either because the machine is unavailable, or access has been denied."

The problem is, this (virtual) machine is not a member of a domain. I personally installed the OS from DVD in the virtual machine, and at no time was it joined to the domain (I don't even have permission to do so).

My only choice on this screen is to click OK again, which takes me back to the change password prompt again.

In another thread on the forum, there was another person with a similar issue and they resolved it by booting into Safe Mode and changing their password. Unfortunately this did not work for me ... rebooting into safe mode with networking support generates the same error, and normal safe mode states this:

"An attempt was made to logon, but the network logon service was not started"

Can anybody suggest a way forward from here? Any help would be appreciated. TIA!


My System SpecsSystem Spec
.

23 Sep 2012   #2
tydel

Windows 7 Professional x64
 
 

FYI, I was able to resolve this by trying a bunch of different things. The working solution was using the ntpasswd utility posted in Need to bypass 'Your password has expired' using recovery CLI prompt

I cleared the password for my account, unlocked the account. Interestingly enough, the "password does not expire" flag was already set. After this, I rebooted into Windows, logged in using no password, and all was fine.
My System SpecsSystem Spec
Reply

 Password expired and unable to change it




Thread Tools





Similar help and support threads
Thread Forum
Unable to change password.
My daughter has been given a second hand Acer notebook with Windows 7 Pro O/S. It came with a username and password which she would like to change. I tried to help change the password through the Control-Alt-Delete route. This did not work. I also tried via the control panel/user account, again...
General Discussion
Unable to change the Account Password Policy as an admin.
I've been given an old work PC (Windows 7 Pro) and I'm trying to remove the password for my user account. My account has admin status and as I understand it I need to disable the "Password must meet complexity requirements" under password policy but I don't have access. Here's what I see:...
System Security
password expired, but can't change it.
As soon as i woke up this morning my wife hands me her laptop and asks me to fix it. it is running Windows 7 ultimate 64 bit. When you turn it on it says "your password has expired and must be changed." First off, she has never had a password on her laptop. if you press cancel it just goes back...
General Discussion
Need to bypass 'Your password has expired' using recovery CLI prompt
Hello, I have a Windows 7 Professional O.S. running on an OptiPlex 760 desktop. When I turn the machine on, it begins to load win7 and gets to a screen asking me to reset my password. "Your password has expired and must be changed." There is 1 blank entry box for my account password, a 2nd...
General Discussion
Password Change / Remove Password Problem
I've created a password for the guest account. Now I can neither change nor remove it. Logging on as admin I can't find a setting to change or remove guest account's password. Logging on as guest I am getting the "windows cannot change password" warning if I try to change or remove it. On...
General Discussion
Unable to change wifi password in windows 7
Hey all, I recently changed the SSID and wep key (10 digit - passphrase generated) on my router (Linksys WAG54 v3. Firmware 1.00.65). All computers on the network have been updated successfully and are accessing the internet, except one. It's a new Viao laptop, running Windows 7 Ultimate...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:07.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App