Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Lenovo Ideapad Y560 "black screen in boot up after windows 7 logo"

24 Sep 2012   #1

Windows 7 Ultimate 32 bit, and Windows Home Premium 64 bit
 
 
Lenovo Ideapad Y560 "black screen in boot up after windows 7 logo"

I need help and suggestions on what to do with this black screen crisis. Mine is a little different that others. so sorry if this is a repeated thread. ive looked everywhere, and no one has the issue when they have dual boot.

laptop description:
I have dual boot on my laptop with windows 7 ultimate 32 bit and windows 7 home premium 64 bit. the home premium came pre installed on the laptop and the ultimate version i installed later dual boot (i needed some capabilities that home premium doesn't have).

Problem: I cannot see anything on my screen after windows logo while booting up my laptop bcz of the black screen after the windows logo. When i boot into WINDOWS 7 HOME PREMIUM. i hear windows logon screen notification noise but see nothing! oddly enough even my built in webcam logs me in with VeriFace software with my face, passwordless! ALSO my laptop boots fine with windows 7 ultimate and i can see everything, and it works great! i need the other version to WORK cause my life is in that other version of windows. i cannot factory restore!!!

What i have tried: the keyboard is also unresponsive, bcz i held down a bunch of keys to see if it makes the beep noise. I closed the laptop lid to see if it goes into hibernation and waited 3 mins to see if it still does, so that when i open it i can see everything (it has worked before). nothing. i rebooted a bunch of times even with a second screen attached, tried to guess switch into projector mode with my function key and switch screen/projector button. i have also done a power cycle. i think the registry is screwed, or maybe the graphics card drivers are ruined. have not done a registry repair through the other windows version (doing that next). i have defragged both partitions for both of the windows 7 versions through the one that works.

What may have caused it: the last time i used home premium, i rebooted so that i can use the ultimate version (for the extra capabilities). i was not watching and it booted up in home premium, and the built in cam is so fast that i merely looked at the laptop and it logged me in. i was being unpatient, bcz you have to wait for the lenovo programs to load before you can restart. so i forced shut down (very bad idea) by holding the power button and booted up in ultimate finally while watching. This is first time i've done this mistake, which has now left my laptop half usable.

now i want to use the home premium version, but this black screen is happening after the windows logo.

My System SpecsSystem Spec
.

24 Sep 2012   #2

Windows 8 Core X64
 
 

Sounds like a corrupted file system, so try running chkdsk.

How to run System File Checker (SFC) or chkdsk from the Recovery Console
  • Boot your Vista or Windows 7 installation DVD
  • When you see "Press any key to boot from CD or DVD", press Enter
  • At the "Install Windows" screen, click on Repair your computer at lower left
  • At the System Recovery Options screen, make note of the drive letter assigned to your boot drive (normally C and click Next
  • At the Chose a Recovery Tool window, click on Command Prompt. You will be sitting at X:\Sources directory
  • Run SFC or chkdsk
    • If you did not note the drive letter of your boot disk, you can enter bcdedit and look at the osdevice line to see what it is.
    • For sfc, type sfc /scannow /offbootdir=c:\ /offwindir=c:\windows and press Enter (use the letter from above)
    • For chkdsk, type chkdsk c: /r and press Enter (use the letter from above).
Let either run to completion undisturbed.
My System SpecsSystem Spec
Reply

 Lenovo Ideapad Y560 "black screen in boot up after windows 7 logo"




Thread Tools



Similar help and support threads for2: Lenovo Ideapad Y560 "black screen in boot up after windows 7 logo"
Thread Forum
Boot: "Starting Windows" then stops with black screen & active cursor BSOD Help and Support
Booting problem with my Lenovo Ideapad Y560 General Discussion
Lenovo Ideapad Y560 shows blank screen after booting Drivers
Lenovo Ideapad Y570 Touchpad "Tapping" Issue Hardware & Devices
Lenovo Ideapad Y560, win 7 64 install problem Installation & Setup
Boot stuck at "Starting Windows" black loading screen General Discussion
Win7 lenovo ideapad "no internet access" to wifi router Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:35 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33