Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue: Fresh Win7 install; cannot run ANY Programs!


20 Sep 2009   #1

Windows 7 Professional 64 Bit
 
 
Issue: Fresh Win7 install; cannot run ANY Programs!

Hello everyone, I am new to the forums and I hope this will help me and anyone else with the same issue.

I downloaded Windows 7 from MSDNAA from my school and burned it to a blank DVD (4.90GB I believe is the capacity). Everything seemed to work fine and the burn didn't seem corrupted even when I burned it at full speed, so please keep this in mind for the following issue.

After I successfully installed Windows 7 Professional 64 Bit on my system, I ran into an issue. Certain programs will not open or execute at all, whether it be a setup file or even Internet Explorer 8. Windows Media Player opens sometimes, but bugs out too every now and then. This is hindering me because since this is a fresh install, that means I cannot begin to install drivers such as the latest Catalyst drivers for my HD 3870. Even if I open it as Administrator, it does nothing but show the usual "Processing" mouse animation spinning symbol and after a while, nothing shows up. I checked the task manager and I see it is still running, but since I don't see anything, I have to kill the process. Again, this happens with more than 50% of the Application files/Programs that I have tried and this is a fresh install of Windows 7.

I have tried to re-install Windows 7 again to no avail.

One weird error message I got was when I tried to open the sample "Wildlife in HD" video just to test it out: "Server Execution Failed".

I don't know what else to try and right now I am using my laptop with Windows XP to use this forum since I can't even open my browser on my desktop. Is there a way to solve this problem? Sorry for my first lengthy post, but I wanted to provide as much detail as possible.

And I think my specs should show below since I filled that part out....does it?

Thanks in advance!

My System SpecsSystem Spec
.

20 Sep 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

See if this works.... Right click on "Command Prompt", choose run as Adminitrator, then type the following (or copy and paste):
net localgroup "Administrators" "NT Authority\Local Service" /add
Press 'enter'.

Reboot, restart your computer and see if it works okay now.
My System SpecsSystem Spec
20 Sep 2009   #3

Windows 7 Professional 64 Bit
 
 
I figured it out...it was my sound card drivers!

Well, after following your advice, and that of many other forums with similar problems, it was still no dice for me. But after doing some thorough checking, the problem was the sound drivers for my Auzentech sound card. The weird part is that I had to first install the Vista 64-Bit version first in order to make it recognized by the OS. It may have been unnecessary to do that though. For future references, I will just install the Windows 7 version.

But it doesn't end there...

I installed the Windows 7 drivers RC1 in order to enable all of its features. Once I did that, I had to choose "Restart Later" once I finished installing each version of drivers. Then I had to go under Task Manager and End the Process Tree of "HsMgr.exe", then I opened up "msconfig" on the start menu search and under the "Startup" Tabs, I looked for that same .exe file. For my case, there were two "HsMgr" files, so I unchecked both of them. Once I did that, I restarted, and Voila! No more Problems! All is well now...

Though I can't help but wonder, what does that "HsMgr.exe" file do anyway?
My System SpecsSystem Spec
.


20 Sep 2009   #4

Windows 7 Ultimate x64 SP1
 
 

From what I gather, HsMgr.exe controls Directsound 2D/3D/EAX. What's odd, however, is that it should be HsMgr64.exe, since you are running 7 x64.
My System SpecsSystem Spec
20 Sep 2009   #5

Win7 RTM
 
 

Any sound card based on a C-Media 87xx chipset is going to have this problem. That includes Asus and some Auzentech cards. The drivers that worked for Windows 7 RC cause 32-bit programs to not open under the RTM version.

The culprit is the software used to emulate EAX for older games. HsMgr.exe and HsMgr64.exe (for 64-bit) can be disabled on startup if you don't play EAX games, or you can look for a driver update that fixes it.

ASUS released a patch in June to fix an issue for Vista, but it also resolves the HsMgr problem for Windows 7. Go to their support site and look for the "CMAux" patch from June. I've read that Auzentech users have been able to use this patch as well, since both companies use the same base drivers provided by C-Media.
My System SpecsSystem Spec
Reply

 Issue: Fresh Win7 install; cannot run ANY Programs!




Thread Tools



Similar help and support threads for2: Issue: Fresh Win7 install; cannot run ANY Programs!
Thread Forum
Solved Fresh win7 install need driver and HDD install advice Installation & Setup
Fresh Install Windows 7 Ult x64 (NT Kernel & System 50% CPU Issue) Performance & Maintenance
Adding partitioned programs after fresh install. Backup and Restore
BSOD Issue after DBAN and fresh Windows 7 Install BSOD Help and Support
A fresh win7 install over a win7/vista dual boot system ? Installation & Setup
Fresh win7 install to SSD Installation & Setup
Fresh Win7 Pro Install: Best way to get Updates? Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:34 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33