Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows stuck at loading files, can`t run repair


30 Sep 2012   #1

Windows 7 Ultimate 64 bit
 
 
Windows stuck at loading files, can`t run repair

Ever since I got a power outage friday my PC has been stuck at loading files, so today I managed to get my hands on the Windows instalation DVD, the problem is that I simply can`t run the repair, not even using the DVD, directly through Windows it simply gets stuck on loading files, no mater what choice I select on the boot manager, and through the DVD it gives me an kernell dll mising error, again no mater what choice I select on the manager it is the same error.

I`ve managed to ran an disk check through gParted on a Ubuntu LiveCD and it`s giving me these errors:

Quote:
GParted 0.11.0 --enable-libparted-dmraid
Libparted 2.3
Check and repair file system (ntfs) on /dev/sda1 00:00:45 ( ERROR ) calibrate /dev/sda1 00:00:00 ( SUCCESS ) path: /dev/sda1
start: 2,048
end: 1,953,523,711
size: 1,953,521,664 (931.51 GiB)
check file system on /dev/sda1 for errors and (if possible) fix them 00:00:45 ( ERROR ) ntfsresize -P -i -f -v /dev/sda1 ntfsresize v2012.1.15AR.1 (libntfs-3g)
Device name : /dev/sda1
NTFS volume version: 3.1
Cluster size : 4096 bytes
Current volume size: 1000203088384 bytes (1000204 MB)
Current device size: 1000203091968 bytes (1000204 MB)
Checking for bad sectors ...
Checking filesystem consistency ...
Cluster 807535 is referenced multiple times!
Cluster 807536 is referenced multiple times!
Cluster 807537 is referenced multiple times!
Cluster 807538 is referenced multiple times!
Cluster 807539 is referenced multiple times!
...
Various more clusters with the same error
....
Incomplete multi-sector transfer: magic: 0x454c4946 size: 1024 usa_ofs: 48 usa_count: 0 data: 0 usn: 2: Input/output error
Cluster 107234398 is referenced multiple times!
Cluster 107234399 is referenced multiple times!
Cluster 107234400 is referenced multiple times!
Cluster 107234384 is referenced multiple times!

ERROR: Filesystem check failed!
ERROR: 126 clusters are referenced multiple times.
NTFS is inconsistent. Run chkdsk /f on Windows then reboot it TWICE!
The usage of the /f parameter is very IMPORTANT! No modification was
and will be made to NTFS by this software until it gets repaired.
But, I obviously can`t run the chkdsk /f since I can`t get on Windows. Seems the problem is related to the sudden power outage, but I don`t understand why even the DVD is having problems booting up

My System SpecsSystem Spec
.

30 Sep 2012   #2
Microsoft MVP

 

Try resetting BIOS to defaults: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

Do you receive a prompt to "Press any key to boot disk" when DVD drive is set to boot first in BIOS setup?

How about if you tap the key given on first screen for One-time BIOS Boot menu? Try it now.

If you receive prompt and disk won't boot then disk is bad, so download another ISO and burn another from Steps 1/2 here: Clean Reinstall - Factory OEM Windows 7

If that fails try flash stick boot also from Step 2. If it fails unplug DVD drive to see if it's interfering.

If those fail, try the Partition Wizard CD repairs from Troubleshooting Windows 7 Failure to Boot . Post back a camera snap of the drive map with listings.
My System SpecsSystem Spec
01 Oct 2012   #3

Windows 7 Ultimate 64 bit
 
 

greg, thank you thank you

Finally solved the problem, in case anyone ends up with the same problem this is what I did.

Downloaded the ISO from the link above(I skipped the first step since I didn't want to lose my O.C. settings), burned a DVD, and booted with it, at first I hit a wall, it wasn't detecting my Win 7 installation so I ran a chkdsk /f on the cmd promt, that seemed to fix some issues, and before restarting I ran a Startup Repair for good measure(which didn't worked and gave me an 0x1f error), after rebooting, same problem, so I tried running the startup repair some more times, no dice.

So I googled the 0x1f error to see if I'd found anyone else with the same problem, found some good advice on using Bootrec.exe, went back to the repair, ran that with the /FixMbr parameter and voila, that solved the problem, my Windows 7 installation is booting properly now.

Again, thank you very much greg
My System SpecsSystem Spec
.


01 Oct 2012   #4
Microsoft MVP

 

Glad to help.

The bootrec commands are also provided in Troubleshooting Windows 7 Failure to Boot
if the automated repairs don't work.
My System SpecsSystem Spec
Reply

 Windows stuck at loading files, can`t run repair




Thread Tools



Similar help and support threads for2: Windows stuck at loading files, can`t run repair
Thread Forum
Windows photo viewer gets stuck loading Music, Pictures & Video
Solved Installation Stuck After Loading Files. Installation & Setup
Windows 7 ultimate 64 bit gets stuck after loading files. Installation & Setup
Startup repair info while "windows is loading files" General Discussion
OEM Retail Disc Stuck After Loading Files On New Hardware Installation & Setup
Windows 7 stuck on loading screen BSOD Help and Support
stuck on bootup - no usb once windows starts loading Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33