Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: got new Ram... not sure if its running at full speed...


04 Oct 2012   #11

Windows 7 Professional x64 SP1
 
 

Hmm. Have you tried putting a new set of RAM? Maybe the RAM is faulty as its speed is not 800 MHz with 9-9-9-24 Timings according to CPU-Z memory tab.

Usually, a fully functioning dual channel DDR3-1333 with 9-9-9-24 scores 16000 to 18000 MB/s in WinSAT.


My System SpecsSystem Spec
.

05 Oct 2012   #12

Windows 7 Professional 64bit SP1
 
 

If there is physically something wrong with the RAM, you can find out by running a few passes with Memtest86+. I have seen sticks of RAM not be bad enough to blue screen or fail, but bad enough to run quirky. It's worth a try.
My System SpecsSystem Spec
05 Oct 2012   #13

Win7 Home Premium x64 SP1
 
 

i noticed on ur cpu-z screenie that ur tRFC is set to 172.
im running the same ram although its only 8GB with the stock timmings 9,9,9,24 tRFC 41, 2T on an amd system with mem assessment speed of 23401.19MB/s

hope it helps
My System SpecsSystem Spec
.


05 Oct 2012   #14

Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
i noticed on ur cpu-z screenie that ur tRFC is set to 172.
im running the same ram although its only 8GB with the stock timmings 9,9,9,24 tRFC 41, 2T on an amd system with mem assessment speed of 23401.19MB/s

hope it helps
my system would not let me go as low as 41, so i set it to 107 and this is what i got now... my mem assessment speed jumped up to 10389.17MB/s so i think i may try to go lower on the trfc and see...


Attached Images
 
My System SpecsSystem Spec
05 Oct 2012   #15

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by Monster212 View Post
i was worried it was not working right...
It has nothing to do with working right or not. You wouldn't be able to notice a difference is the memory was running at a lower speed or not. You would have to run very specific benchmark tests to even show a difference. Too many people get hung up on timings and speeds for memory, without ever bothering to realize it doesn't really make a real difference. As long as all of your memory is being reported (and used), and you aren't having any issues, spend your time enjoying your computer for the purposes you have it for.
My System SpecsSystem Spec
07 Oct 2012   #16

Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by ganjiry View Post
i noticed on ur cpu-z screenie that ur tRFC is set to 172.
im running the same ram although its only 8GB with the stock timmings 9,9,9,24 tRFC 41, 2T on an amd system with mem assessment speed of 23401.19MB/s

hope it helps

was that with XMP profile on or off??? will try setting my tRFC to 41
My System SpecsSystem Spec
08 Oct 2012   #17

Win7 Home Premium x64 SP1
 
 

those are the xmp timings but entererd manually. so no xmp is'nt enabled as such
My System SpecsSystem Spec
08 Oct 2012   #18

Windows 7 Home Premium 64-bit SP1
 
 

how do i change the FSB on my motherboard... my motherboard is listed in system specs... i have people telling to change my FSB.. as right now its 4:16 and i hear people say it should be lower???
My System SpecsSystem Spec
08 Oct 2012   #19

Windows 7 Home Premium 64-bit SP1
 
 

ok i fixed it... i read threw a bunch of posts on MSI forums. found out it was the bios version i had, lots of people had issues so they said they downgraded the bios back to version 1.5 and things would work so i did and now i got my ram working perfect and as should be... thanks to everyone for all the help and advice......
My System SpecsSystem Spec
08 Oct 2012   #20

Windows 7 Professional 64 bit
 
 

Great, that is good news! Nothing worse than buying something and it not running as it should.

How is your winsat mem score now?
My System SpecsSystem Spec
Reply

 got new Ram... not sure if its running at full speed...




Thread Tools



Similar help and support threads for2: got new Ram... not sure if its running at full speed...
Thread Forum
Solved Fans running full speed Hardware & Devices
How to know if CPU is running at full speed ? Hardware & Devices
Fan running at Full Speed, CPU Usage at 100% Performance & Maintenance
Memory not running at full speed Hardware & Devices
Vid card not running at full x16 speed. Graphic Cards
Fan constantly running at full speed (HP6910p) Performance & Maintenance
HIGH speed USB hub running at FULL speed.H Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:08 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33