Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer Opening On Boot


20 Sep 2009   #1

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 
Windows Explorer Opening On Boot

It wasn't always this way, but now when I boot the OS, W.E. automatically opens a window. I have gone trough the startup items in msconfig and the start menu's startup folder and haven't found anything related to it. Anyone have any ideas as to how to control this?
__________________


My System SpecsSystem Spec
.

20 Sep 2009   #2

Windows 7 Ultimate x64, Mint 9
 
 

What window is opened? And Explorer window?

~Lordbob
My System SpecsSystem Spec
20 Sep 2009   #3

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Is "Restore Previous Folders on Logon" enabled?
My System SpecsSystem Spec
.


20 Sep 2009   #4

 

Is this enabled? If so, disable.

.


Attached Images
 
My System SpecsSystem Spec
21 Sep 2009   #5

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Curious! there is no line in folder options for restoring previous folders to deselect.
My System SpecsSystem Spec
21 Sep 2009   #6

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Curious! there is no line in folder options for restoring previous folders to deselect.
Can you take a screenshot of the folder options that you are seeing?

Also are you an Admin on your computer?
My System SpecsSystem Spec
21 Sep 2009   #7

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I'm not sure what the point is, but here they are...and yes, I'm admin.


Attached Thumbnails
Windows Explorer Opening On Boot-folders-1.png   Windows Explorer Opening On Boot-folders-2.png  
My System SpecsSystem Spec
21 Sep 2009   #8

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by seekermeister View Post
I'm not sure what the point is, but here they are...and yes, I'm admin.
I just wanted to make sure that you weren't making an oversight...it happens to the best of us

...instead in your case you are right...this is peculiar and I ponder why that option is removed for you
My System SpecsSystem Spec
21 Sep 2009   #9

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I don't know if it's related or not, but for some reason I can't perform a backup. It always says that some file can't be found. I'm not going to go too deeply into this, because I'm currently in x32, because I cobbled my x64 installation, and it didn't seem worthwhile to deal with it, since it's only ~a month until Windows 7 RTM gets released to me.

The only thing that I can think of is if I disabled some service that is required for this, but I have barely touched the services.
My System SpecsSystem Spec
Reply

 Windows Explorer Opening On Boot




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33