Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Machine won't hibernate?

20 Jan 2009   #1

Dual booting Vista & 7 Ultimate
 
 
Machine won't hibernate?

Hi there,

Put my settings like I usually do... screen saver after 35 minutes, display off after 1 hour and put computer to sleep after 2 hours.

However, when the 2 hours period comes, I hear an almost 'pop' noise from the computer and it leaps back into life and shows the desktop and starts all over again.

Any ideas what's causing this? Thanks.

My System SpecsSystem Spec
20 Jan 2009   #2

Win7
 
 

I installed last night and have the same problem.

Curious if anyone knows too...
My System SpecsSystem Spec
20 Jan 2009   #3

Windows 7 Ultimate Vista Ultimate x64
 
 

I had the same problem and I think it was the USB selective suspend setting in Advanced Power options that needed to be disabled to stop it waking instantly after Sleep was activated.
My System SpecsSystem Spec
.


21 Jan 2009   #4

Dual boot XP Pro and Seven/7127
 
 

I am pretty sure I read somewhere that hibernate (and sleep) do not work in Windows 7.
The recommendation was to turn them off and await a fix.
My System SpecsSystem Spec
21 Jan 2009   #5

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by anykey View Post
I am pretty sure I read somewhere that hibernate (and sleep) do not work in Windows 7.
The recommendation was to turn them off and await a fix.
that shouldnt be since my laptop and desktop do sleep an hibernate properly (most of the time...)

have you noticed any indicator lights after the machine hibernates and changes back
(i would also try grims too take in this too....)
My System SpecsSystem Spec
21 Jan 2009   #6

Dual booting Vista & 7 Ultimate
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I had the same problem and I think it was the USB selective suspend setting in Advanced Power options that needed to be disabled to stop it waking instantly after Sleep was activated.
Thanks buddy I'll give this a go.
My System SpecsSystem Spec
21 Jan 2009   #7

Dual boot XP Pro and Seven/7127
 
 

darkassain, that's nice to know. At least someone can get it to work
My System SpecsSystem Spec
21 Jan 2009   #8

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by anykey View Post
darkassain, that's nice to know. At least someone can get it to work

this is sounding to me like a chipset issue (most likely a driver issue) or a USB issue.....
(keeping from sleep working)


anykey i think you reffering to this?
Win 7 Tip: Sleep/Hibernate Mode Is Buggy, May Incapacitate Your Machine
My System SpecsSystem Spec
21 Jan 2009   #9

Dual boot XP Pro and Seven/7127
 
 

Quote   Quote: Originally Posted by darkassain View Post
darkassain, yeah something similar.
Thanks for the link. Interesting comments herein.
One thing that was not mentioned is the fact that the machine will not shutdown. Clicking start>shutdown is useless. Pressing the restart or power button has no effect.
My only solution is to press and hold the power button for a count of ten. Then it shuts. Dead.
My System SpecsSystem Spec
21 Jan 2009   #10

Windows 7 RC 7100 32bit/64bit
 
 

I'm having a different, but related issue...

My PC can enter sleep mode and it stays there (blinking power light, all fans off).
But when I try to wake it, it just doesn't wake. The pc turns on, fans start working, but I never get a screen, the monitor stays off. I have to reset it to get back from startup , where it gives me "windows did not shut down correcty" screen and I can start over.

It strange though, it happened lately. I used to put it to sleep and to bring it back on and it worked. On another 2 PCs I have, sleep works fine (1 notebook and 1 desktop). I disabled all the devices that could bring it back from sleep , now it only resumes with the power button. Still the same. Probably a clean install would fix it, but I'd like to trace the cause ...

Any thoughts?
My System SpecsSystem Spec
Reply

 Machine won't hibernate?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:09 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33