Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Error Code 0x490. Read every forum on the site an nothings worked....

06 Oct 2012   #1
bryan810

Windows 7 Ultimate x32
 
 
Error Code 0x490. Read every forum on the site an nothings worked....

Names Bryan. got a dell 531s aint sure for the specs right off hand, BUT i got this error code after putting my hard drive into a different tower an I can NOT get it to go away. i've done everything possible that I'd found online an everything. I'm ready to just part it out to my sister & brother in laws but my fiance needs a computer, if someone could help, i'd greatly appreciate it.


My System SpecsSystem Spec
.
06 Oct 2012   #2
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

It would help to be a bit more clear as to exactly what you have tried.
Startup Repair is the recommended treatment for this error message.
My System SpecsSystem Spec
06 Oct 2012   #3
bryan810

Windows 7 Ultimate x32
 
 

yes ive tried startup repair about 18 times. i've tried bootrec.exe in cmd prompt. ive tried justa about anything an everything ive seen other people have the same problems an find the solution, ive tried it all
My System SpecsSystem Spec
.

06 Oct 2012   #4
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

The only thing I can come up with that may be causing it is if one system was ide mode and the new one ahci.
In that case it's a bios setting.
My System SpecsSystem Spec
06 Oct 2012   #5
bryan810

Windows 7 Ultimate x32
 
 

both are sata. ive never had this problem with what i did. an all i was tryin to do was copy like 150Gb's from one to the other instead of cutting them up into rar's an doing it little by little on a thumb drive. an now it wont boot. but it no problem boots in my sister in laws pc. which is the one i did the file switching in. an thats a dell optix of something an jus tonight i tried it in my other sister in laws desktop which is a dell inspiron 530 an it wont load either. i got both of the hdd's there, an when i do bootsec.exe scan os. it picks one OS up, but not both
My System SpecsSystem Spec
06 Oct 2012   #6
bryan810

Windows 7 Ultimate x32
 
 

when i do a start up repair, if it helps any the details says

Problem Signature:
Problem Event Name: StartupRepairOffline
Problem Signature 01: 6.1.7600.16385
Problem Signature 02: 6.1.7600.16385
Problem Signature 03: unknown
Problem Signature 04: 21200006
Problem Signature 05: AutoFailover
Problem Signature 06: 9
Problem Signature 07: Bad Driver
OS Version 6.1.7601.2.1.0.256.1
Local ID: 1033
If someone could help further.... thank u much. i shall return bright an early in the morning
My System SpecsSystem Spec
Reply

 Error Code 0x490. Read every forum on the site an nothings worked....




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 won't Start up - Error code 0x490 and 0x00000050
Hi, I am currently having issues starting up my laptop which is running windows 7 home premium. It gets to the 'Starting Windows' screen with the Windows logo and gets stuck (the windows logo is still animated it just does not proceed further). I have searched the Internet high and low including...
General Discussion
error code 0x490
not that good round windows but here is my problem, everytime i turn on my laptop now i get prompted to start windows normally or do a check which cant fix my problem. here is the info it has given me so far root cause found unknown bugcheck bugcheck...
BSOD Help and Support
Trouble Starting (Error Code = 0x490)
I've had trouble with my machine starting. I've done all the advice the 7 Forum suggests, running start up 3 times...etc and it will work for a day or two, then not start. Then if I hit the reset button a couple of times, it will go into the start up repair and I end up with this message: Repair...
General Discussion
Trouble Starting (Error Code = 0x490)
I've had trouble with my machine starting. I've done all the advice the 7 Forum suggests, running start up 3 times...etc and it will work for a day or two, then not start. Then if I hit the reset button a couple of times, it will go into the start up repair and I end up with this message: Repair...
BSOD Help and Support
Windows won't load if I remove optical drive (error code 0x490)
Here's my situation, I want to remove my optical drive (ASUS dvd/rw) as I never use it, however after I disconnected it Windows wont load. It begins to load and then flashes a blue screen and restarts. If I plug my optical drive back in everything is boots up fine. Does anyone know how I can remove...
BSOD Help and Support
Startup Repair Error Code: 0x490
Hey guys, Yesterday I brought a new modem/router, the Billion 7800N. I hooked it up and everything worked perfectly once setup. I turned my computer off and went out but when I came home and turned it on, it just sat at "Loading Windows". I've tried all the Startup Repair options, I used...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App