Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The User Profile Service Failed the Logon


08 Oct 2012   #1

Windows 7 Ultimate x64
 
 
The User Profile Service Failed the Logon

Hi everyone!

So I've been trying to fix this problem for a few days now and have had no luck.

I am trying create a new local user on my laptop. Once I do, when I try to log in to it, I get the error "The User Profile Service Failed the Logon."

I've tried Microsoft's suggestion to fix this (Article ID: 947215) with no luck.
And I've tried another experts suggestion too, with no luck... He said I should change the RefCount Hex to 0.

Another thing I noticed is that the account I am trying to create, does not show up in RegEdit under the profile list in any ProfileImagePath.


Anyone have any other suggestions? I am more than happy to post any screenshots you may need to see to help me with this issue.


Thank you guys!

My System SpecsSystem Spec
.

08 Oct 2012   #2

Windows 7 Home Premium x64
 
 

Windows hasn't had a chance to create the user profile in your users directory. On another user account, try running a program has another user and input the credentials of the user you created, I've had this error before and that fixed it.

Good luck!
My System SpecsSystem Spec
09 Oct 2012   #3

Windows 7 Ultimate x64
 
 

When I try that I get this error:

Only part of a ReadProcessMemory or
WriteProcessMemory request was completed.

Anyone know what that means?
My System SpecsSystem Spec
.


12 Oct 2012   #4

Windows 7 Ultimate x64
 
 

You guys are going to love this!

I figured out the cause of the issue.... A bad stick of RAM.
It seems that the bad memory wasn't allowing it to be written to the Windows Registry.
So all the fixes that suggest repairing the Registry issues were not applicable to this issue, in this case.
All it would do is create the User Folder, but the User Folder would be empty... Probably because I could never log in to it, so Documents, Desktop Folders, etc. weren't created.

So there you go! I solved it.


I must say, and I really hate to say this, but everyone's lack of help was very disappointing, and made me a sad panda . Usually the members of this forum are very very helpful, and have helped me solve a lot of issues. But this time I only got one suggestion from the wonderful and amazing Mr. GregHamilton. Thank you for trying Greg! Your help was very appreciated.

Anywho... I still love this forum and I still love you guys! Cheers!!
My System SpecsSystem Spec
12 Oct 2012   #5

Windows 7 Home Premium x64
 
 

Congratulations on working it out! I only wish I could have been of more help, when that has happened to me I just try my solution and it works.

Congratulations none the less!
My System SpecsSystem Spec
22 Oct 2012   #6

win 7 64
 
 

What i did after all else failed was go into the Advanced Security Settings (right click on folder > properties > security > ) for the C:\Users\Default folder and checking the box to "Replace all child object permission with inheritable permissions from this object". Fixed it for me after everything else failed.
My System SpecsSystem Spec
Reply

 The User Profile Service Failed the Logon




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:05 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33