Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random 'Windows failed to start up' on cold boot

10 Oct 2012   #1

Microsoft Windows 7 Home Premium 64-bit SP1
 
 
Random 'Windows failed to start up' on cold boot

Hey guys,

I had this before on an old installation, but since I was reinstalling and upgrading some hardware I decided to ignore it.

Now, a few days after a new gpu and fresh installation it happened again, does anyone know what's up? (Gets to roughly the windows loading screen before rebooting).

I've included my event viewer log.



Attached Files
File Type: zip Errors.zip (23.1 KB, 3 views)
My System SpecsSystem Spec
.

10 Oct 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Please update your system specifications, by downloading Speccy (available in my signature) and then going to UserCP and using the Edit System Specs in the left pane.
My System SpecsSystem Spec
10 Oct 2012   #3

Microsoft Windows 7 Home Premium 64-bit SP1
 
 

Hi,

Updated it with what I can.
My System SpecsSystem Spec
.


10 Oct 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Thanks LC155, you mentioned you had the same problem on an old installation, did you receive any error messages?

Have you tried: Clean Reinstall - Factory OEM Windows 7

The tutorial will provide a perfect installation for Windows 7.

Hope this helps,

Harry
My System SpecsSystem Spec
10 Oct 2012   #5

Microsoft Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
Thanks LC155, you mentioned you had the same problem on an old installation, did you receive any error messages?

Have you tried: Clean Reinstall - Factory OEM Windows 7

The tutorial will provide a perfect installation for Windows 7.

Hope this helps,

Harry
Nope, no error messages. I would just do a system restore to fix it for a while. I'm guessing the event log doesn't really help much in this case?
My System SpecsSystem Spec
10 Oct 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

No not for me :/ and try a system restore and see what happens.
My System SpecsSystem Spec
10 Oct 2012   #7

Microsoft Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by x BlueRobot View Post
No not for me :/ and try a system restore and see what happens.
Didn't need to. It restarted, got to the windows 'failed to start' screen and I just hit boot as normal and it worked fine. Haven't cold booted again so dunno if it's recurring though.
My System SpecsSystem Spec
10 Oct 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

You shouldn't get the "Windows failed to start" message if the operating system had no problems with it, have you considered a Repair Install?
My System SpecsSystem Spec
11 Oct 2012   #9

Microsoft Windows 7 Home Premium 64-bit SP1
 
 

Well, it didn't happen again. Going to put it down as another case of 'lol computers' and I will update if it happens again.
My System SpecsSystem Spec
12 Oct 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x86 Service Pack 1 - Linux Mint Mate 14 x64
 
 

Okay that's good to know, if the problem does occur again, then I would use the Repair Install.
My System SpecsSystem Spec
Reply

 Random 'Windows failed to start up' on cold boot




Thread Tools



Similar help and support threads for2: Random 'Windows failed to start up' on cold boot
Thread Forum
Windows failed to start (Boot Manager) Help BSOD Help and Support
Random Freezing/BSOD, Boot Disk Failure, OK Cold Boot then Repeat BSOD Help and Support
Windows failed to start: File: boot/bcd General Discussion
Solved Win Boot Mgr-windows failed to start! Installation & Setup
Random BSOD on cold boot BSOD Help and Support
7 hangs on boot from cold start General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33