Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer only allows "Move", not "Copy" to CD/DVD drive


13 Oct 2012   #1

windows 7 home premium
 
 
Windows Explorer only allows "Move", not "Copy" to CD/DVD drive

Today I tried to burn a disk of mp3 files as I've done many times before. When I tried to copy the files from the C drive to the D (CD/DVD drive), Windows Explorer only would allow "Move," not "Copy". I tried to copy with CTRL+Right Click and that didn't work either - when I hover over the icon for the D drive it says "Move."

I was able to copy and burn a disk (in CD format) with Windows Media Player, and the CD drive works fine for playback. Also, when I plug in an external hard drive Windows Explorer allows copy of files to the external hard drive.

It's only when I try to copy files to the CD drive that I encounter this problem.

No other recent changes have been made to the computer.

Any idea, and thanks very much!


My System SpecsSystem Spec
.

13 Oct 2012   #2

win7 ultimate 32bit
 
 

try selecting the files--then right click and select 'SEND TO' CD/DVD--it shouldn't be possible to 'copy' to a blank CD/DVD as it will be unformatted.

'send to' the choose burn
My System SpecsSystem Spec
13 Oct 2012   #3

windows 7 home premium
 
 

When I select a folder or a file and click "send to" the CD/DVD drive, nothing happens.

I promise I've executed the following procedure many, many times with Windows Explorer.

- Insert blank CD in D Drive
- Go to C drive
- Drag and drop files using windows explorer to D drive (when I do this and hover over the D drive, the dragged file says "Copy"
- When finished dragging the files I want, click on the D drive and burn.

What doesn't work now is that I can't drag and drop from C to D. When I try the dragged file says "move" not "copy", and if I release the file over the D drive icon nothing happens.

Thanks again to anyone who may have a solution to this perplexing problem!
My System SpecsSystem Spec
.


13 Oct 2012   #4

win7 ultimate 32bit
 
 

possibly--bad CD/DVD drive or bad media (disk)

check in device manager to see if drive is functioning and/or try some different media
My System SpecsSystem Spec
14 Oct 2012   #5

windows 7 enterprise
 
 

Hi Keith. I have the identical problem you do. I cannot remember exactly when it started, and various system restores have not solved it. Any help anyone has would be appreciated. Have tried many suggested solutions I have found online, to no avail.
My System SpecsSystem Spec
Reply

 Windows Explorer only allows "Move", not "Copy" to CD/DVD drive




Thread Tools



Similar help and support threads for2: Windows Explorer only allows "Move", not "Copy" to CD/DVD drive
Thread Forum
Have copied files named "Copy of" instead of "- Copy" (aka XP style) General Discussion
"Windows Explorer has stopped working" when attempting to copy General Discussion
Solved "dependency chain" "windows 7" internet "windows explorer" System Security
Solved Move "Computer" and "[username]" out from under Desktop in Explorer? Customization
Win7 "workstation" to WinXP "server" file copy FAIL Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33