Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Administrator rights


14 Oct 2012   #1

Windows 7 SP1 x64 Ultimate
 
 
Administrator rights

I think I have problem with my admin. account , a few times I couldnt delete folder or a file and firefox 16.0.1 sometimes wont save the application. It says that application cant be saved, because its not allowed to change content of the folder, change the properties of the folder or change path for downloads, but on c: its the same. I dont know if thats firefox fault, because before update it worked perfectly. Im 99% sure that my admin account was changed somehow.



I used system restore, but it did not help. User account says Im administrator.


Under user profiles I have this(attachment)

Can I put DigDeep account on the top, or can I delete default profile? Whats wrong?

Edit: I try to delete folder, and it says You require permission from Administrators to make changes to the folders. But than after few seconds, I can delete folder. ????





Attached Images
 
My System SpecsSystem Spec
.

14 Oct 2012   #2

7 x64
 
 

Whether you have a problem with your User Account I'm not sure. But you don't need to move the DigDeep account to the top. It doesn't matter where it is in that list. It is only a List with no hierarchy. As long as it is in the list that is all the counts.

There are some folders on the system partition that can not be written to. Post the names of folders you are having problems with.
My System SpecsSystem Spec
15 Oct 2012   #3

Windows 7 SP1 x64 Ultimate
 
 

Yes I know that, but its ordinary folders I have problem with. I dont know, downloads, or I made new folder, and then I couldnt delete it, but then like I said after few secons its deleteable(is this even a word). The first picture was folder in Program files, at first that message poped out, but then I delete it.

Is creator owner normal under security(C. program files)


And is it Ok if I add all administrators permissions to Users DigDeep. Im the only user.

My System SpecsSystem Spec
.


15 Oct 2012   #4

Windows 7 SP1 x64 Ultimate
 
 

There is really something wrong. I never had a problem with pasting and copying files. And now sometimes I cant do that without a message from explorer.


Is it normal if I click Take Ownership on c: d: or e: that it says:

ERROR: File or directory not found
My System SpecsSystem Spec
19 Oct 2012   #5

Windows 7 SP1 x64 Ultimate
 
 

This can be deleted, because now everything is back to normal.
My System SpecsSystem Spec
Reply

 Administrator rights




Thread Tools



Similar help and support threads for2: Administrator rights
Thread Forum
How do I get Administrator rights? General Discussion
Administrator rights Network & Sharing
Solved I'm an administrator but have no rights? System Security
Domain Administrator has no local Administrator Rights Network & Sharing
Administrator rights General Discussion
No administrator rights General Discussion
IE 8 Administrator Rights System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33