Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My W7 install glitched

22 Sep 2009   #1
h2ofun

windows 7
 
 
My W7 install glitched

Turned on my computer after it was shut off a few hours, and it was all messed up. Lots of things were missing. Nothing I tried seemed to fix it, so I was stuck going back to an earlier build and loading.

Dave


My System SpecsSystem Spec
.

22 Sep 2009   #2
Dark Nova Gamer

Windows 7 Ultimate, OS X 10.7, Ubuntu 11.04
 
 

Quote   Quote: Originally Posted by h2ofun View Post
Turned on my computer after it was shut off a few hours, and it was all messed up. Lots of things were missing. Nothing I tried seemed to fix it, so I was stuck going back to an earlier build and loading.

Dave
What build number 'glitched' exactly? Where did you get the copy from?
My System SpecsSystem Spec
22 Sep 2009   #3
jfar

Vista Ult64, Win7600
 
 

Hello, would you mind filling in your System Specs please; it will help the members here, in trying to answer your query sooner. Thank you.


http://www.sevenforums.com/general-d...tem-specs.html
My System SpecsSystem Spec
.


22 Sep 2009   #4
h2ofun

windows 7
 
 

This is the W7 X64 enterprise I got from MSDN.
Dual Intel Xeon x5460 3.16 GHz. 4 gig of ram.

Strangest thing I have ever seen. Going to take the disc and do a full format on it.

Gadgets went away. My trillian went away. The quick launch icons has no pictures for the Icon. And then went I went to start Firefox, it was like it was a new clean install. So, this is when I threw in the towel, and just reloaded.

Been using various versions of W7 for a year, and never seen this issue. Just thought I would ask if anyone else has had this experience, which I wish on no one.

Dave
My System SpecsSystem Spec
22 Sep 2009   #5
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Fill in your specs, please.
My System SpecsSystem Spec
27 Sep 2009   #6
h2ofun

windows 7
 
 

Well, booted the new system this morning, and it had done the same thing. I went into safe mode and everything was fine. Was wondering if the user account had gotten messed up. So, I enabled the admin account and rebooted. This time it booted fine.
So, something is not right, but I have no idea what it could be, yet. (
My System SpecsSystem Spec
27 Sep 2009   #7
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Quote   Quote: Originally Posted by kegobeer View Post
Fill in your specs, please.
Dosen't look like anyone is goping to try and help you after twice being asked to fill in your system specs in your user cp. Unless they know all your sytems hardware. Thanks and welcome to sevenforums http://www.sevenforums.com/general-d...tem-specs.html
My System SpecsSystem Spec
27 Sep 2009   #8
Lordbob75

Windows 7 Ultimate x64, Mint 9
 
 

h2ofun

Listen up. We are indeed here to help you, but so far you have literally ignored every person that has replied. If this is typical of you, expect no help from anyone.

This will be one warning. I will not hesitate to neg rep, and request a closed thread.

~Lordbob
My System SpecsSystem Spec
Reply

 My W7 install glitched




Thread Tools





Similar help and support threads
Thread Forum
Minecraft sword textures glitched in 1.8
I am having issues getting my texture pack to work in 1.8, it's usable but still a bit annoying. Thanks in advance for any help. Screenshot by Lightshot
Gaming
loaded win7 and glitched up desktop and froze
win7 started and once it loaded the desktop it glitched up kind of like the rrod does with the 360 all the programs on my desktop had lil. glitched box's surrounding them and it froze up did it 2 times after rebooting then i booted into safe mode and it booted fine i moved a program that booted...
BSOD Help and Support
HAs my Win7 installation "glitched" somehow?
Recent install of Win7 x64 from an image onto my SSD drive. (all updates and SSD firmware up to date etc) I have a working firewall and I ran MS Security Essentials and nothing was found, so no virus' etc. I changed the DPI of screen text as one of my Applications (Lightwave 3D) had very small...
General Discussion
Windows 7 - Right channel bugged/glitched
Hi, I need some help, I'm at wits end here. I have a sound blaster XtremeGamer card and I just upgraded to windows 7 64bit professional. Since upgrading, the right sound channel is "busted" for software such as games. The odd thing is when I hit the "test" buttons in the driver settings,...
Sound & Audio
Source Engine Games Glitched, Stuttering, Crashing
Hi all, I've just installed Windows 7 and am naturally in the process of restoring all my old games that were installed before the format of Vista. ALL Source engine based games run glitchy or crash. HL2, HL:E1, HL2:Lost Coast, HL2MP, CS:S and Dark Messiah: All the above stutter after...
Gaming
cursor gets glitched sometimes.
it looks like the top part of the cursor (for whatever the cursor should be at that time) and there stacked on top of each other maybe 10-12 of them or so. the only way to fix it is if i close all my opened windows, its really annoying, how can i solve this?
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App