Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Problem: Autoplay System Reserved (G:) error appearing.

23 Oct 2012   #11

Windows 7 Professional 64bit
 
 

Well, my PC has been running fine for many hours, I placed cd in the drive and Auto Play launched Media Player as usual. The problem returned after I removed the CD, only this time with far more force. The same message as before but a new error message as well; a 'Searching for Content' screen box appeared.
The only course of action for me was to shut down, restart and again turn off Auto Play as quickly as I could.
PC now behaving again.

So,The Larch and madmaxed try running a cd or other device that uses Auto Play and see what happens.....

My System SpecsSystem Spec
.

08 Nov 2012   #12

Windows 7 Professional 64bit
 
 

Trapper wrote.

Quote:
There is still something associated with the TomTom that is causing the problem, I just wish I could fathom it out
99% sure I have found the cause of the problem, (famous last words!) As I had put a new map on my TomTom 4gb SDHC card it was showing as being nearly full so I bought an 8gb SDHC card and copied my 4gb card files to it, switched on and all seemed okay. Some time later I connected the unit to the PC in order to update it and needed to download and install a new 'application'. This I did and thought no more about it.

This was the day before my tale of woe began.

I've hard reset the TT, downloaded the units application again, even formatted the internal drive, defragged it then copied the original files back to it without the map as required by TT if I was using a separate memory card. Replaced the then 8gb card and got the same problems.

Apparently you can use a MICRO 8gb SDHC with adapter in the TT GO730 but not a normal 8gb SDHC card. Why not is a mystery but I replaced the 4gb card back in the TT and reset the software, after a short delay - when I thought I had really screwed it up - the TT came back to life, the startup photo returned so did the TT drum roll and logo.

I have re-enabled Autoplay and so far not a single flashed warning has been seen.

So if you have similar problems and are using a larger than 4gb SDHC card then try a smaller card!!!
My System SpecsSystem Spec
09 Nov 2012   #13

Windows 7 Home Premium 64 bit
 
 

I registered and now am posting to say that I have had this same problem for a few months. I was able to stop the popups by putting my computer to sleep and turning it back on, but it was not an elegant solution!

I also have TomTom Home installed, so it seems clear to me that it is the culprit. I went into msconfig and stopped it from starting when Windows starts. Hopefully that will be the end of it (at least until i connect my TomTom!).

I don't have any SD card loaded into my TomTom (XXL 540 TM), nor do i even see an SD card slot on my device, though i've glued a bunch of velcro onto mine for mounting in my car, so perhaps i put the velcro strips over the slot, assuming i have one.
My System SpecsSystem Spec
.


Reply

 Problem: Autoplay System Reserved (G:) error appearing.





Thread Tools



Similar help and support threads for2: Problem: Autoplay System Reserved (G:) error appearing.
Thread Forum
Solved Problem with system reserved partition. General Discussion
win 7 system reserved Installation & Setup
Solved I appear to have mess with system reserved & backup error 0x81000019 Backup and Restore
System Reserved Installation & Setup
Solved System reserved partition (system, active) on Slave drive General Discussion
Solved Non-system drive appearing when creating system image. Backup and Restore
Problem XP sees Windows 7 "System Reserved" as C Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:30 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33