Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Experience Index Crash;Clip_480p_5sec_6mbps_new


23 Sep 2009   #1

Windows 7
 
 
Windows Experience Index Crash;Clip_480p_5sec_6mbps_new

Hi

Windows 7 Windows Experience Index freeze and Windows crash. The problem is error during playing the clip named "Clip_480p_5sec_6mbps_new" in folder C:\Windows\Performance\WinSAT with Windows Media Player. Other media players run this file without problem.


My System SpecsSystem Spec
.

23 Sep 2009   #2

Windows 7 Ultimate x86
 
 

please provide specific spec:

OS
CPU
RAM
VGA
HDD
My System SpecsSystem Spec
23 Sep 2009   #3

Windows 7
 
 

OS: Windows 7
CPU: Intel Core i5 750
RAM: 4 GB Kingston DDR3 1333 CL9
VGA: ATI Radeon HD4770
HDD: Samsung 750 GB SATAII
Motherboard: ASUS P7P55D

First after install Windows 7 and install all basic drivers, this problem occur. After fresh install K-lite codec pack, the problem was resolved. But following a few weeks, I try Windows Experince Index again and the problem recurrence.
My System SpecsSystem Spec
.


24 Sep 2009   #4

Windows 7
 
 

The problem is not only for this file, there is general mpg file problem playing with Windows Media Player. Any divx file cause system crash. Other player except Windows Media Player 12 can play this files without problem.
My System SpecsSystem Spec
24 Sep 2009   #5

 

Try removing the K-lite codec pack and try sharks - http://shark007.net/win7codecs.html
My System SpecsSystem Spec
24 Sep 2009   #6

Windows 7
 
 

Hi,

At an other system partition I have installed Windows 7 64-bit. Before installing ATI Radeon driver for my HD4770 display adapter, there is no problem playing mpg files with Windows Media Player 12 (fresh system, no codec packs installed). After install latest Catalyst driver pack (v9.9), this error occur.
My System SpecsSystem Spec
24 Sep 2009   #7

Windows 7
 
 

I try ATI 8.600 (Catalyst 9.4) Vista driver and 8.640 (Catalyst 9.8) Vista-7 drivers. No problem occur with this drivers. The problem is related to driver 8.650 (Catalyst 9.9). I hope that this error fixed in the next driver pack (catalyst 9.10).
My System SpecsSystem Spec
Reply

 Windows Experience Index Crash;Clip_480p_5sec_6mbps_new




Thread Tools



Similar help and support threads for2: Windows Experience Index Crash;Clip_480p_5sec_6mbps_new
Thread Forum
Windows experience Index Performance & Maintenance
Windows 7 Pro Experience Index Performance & Maintenance
Windows experience index is 1..plz help Performance & Maintenance
Windows 7 Experience Index Performance & Maintenance
Solved help with windows experience index Performance & Maintenance
Windows Experience Index Performance & Maintenance
Windows Experience Index can't run Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:15 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33