Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Looking to use current Win7 OEM product after Motherboard RMA

02 Nov 2012   #11
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

I once swapped out an Asus M2N68-AM SE2 motherboard for an Asus M4N68T-M V2 without reinstalling Windows 7. I didn't have to activate again either. They both have the same NVIDIA nForce 630a / GeForce 7025 chip-set. The M2N68 is DDR2 and the M4N68 is DDR3. The only thing I had to do was uninstall and then install a new audio driver. The M2N68 is RealTek and the M4N68 VIA. OEM Windows 7. I was surprised that I didn't have to do a phone activation.


My System SpecsSystem Spec
.

02 Nov 2012   #12
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by AddRAM View Post
You get someone on the phone in a good mood, anything is possible.
The one time I had to call for activation, it was a robot on the phone, not a person. He asked me several questions and I had to read him a few numbers. He finally ended up giving me a new number to input and the OS was activated.
My System SpecsSystem Spec
02 Nov 2012   #13
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Quote   Quote: Originally Posted by bigmck View Post
Quote   Quote: Originally Posted by AddRAM View Post
You get someone on the phone in a good mood, anything is possible.
The one time I had to call for activation, it was a robot on the phone, not a person. He asked me several questions and I had to read him a few numbers. He finally ended up giving me a new number to input and the OS was activated.
I've been there two. After doing a reinstall using the Product code on the COA sticker. Automated voice, no real person.
My System SpecsSystem Spec
.


02 Nov 2012   #14
gregrocker
Microsoft MVP

 
 

Trading the long number strings in the activation robocall is basically rewriting the hardware signature in their servers. It should be able to do it online but there's some reason it diverts to phone at times, possibly a change in hardware triggers it. But I haven't had phone activation in several dozen factory OEM reinstalls so it's improving.

They don't talk much about it so we pretty much have to put together the clues here. The last definitive tutorial on how hardware signature works is from XP era: Windows XP Activation Explained - Technibble
My System SpecsSystem Spec
02 Nov 2012   #15
alphanumeric
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

I "think" the first time you actually use the Product Code on the COA sticker, you have to robocall to get it saved to the activation server. I assume anytime after that its automatic. So far I haven had any return customers to actually confirm it though.
My System SpecsSystem Spec
03 Nov 2012   #16
Imbajoe

Window 7 Home 64bit
 
 

Hey guys, I'm back with an update. When I installed the new motherboard (again, same model, new unit) and booted up my computer, everything worked fine on Window's side. I didn't have to reinstall Windows 7, I'm not even sure if I needed to reactivate it (I can't recall exactly, but if I did have to reactivate, then it was a seemless clicking "activate windows" button and that was it). Unfortunately, the replacement motherboard I got was also defective (bad PCIe x16 slot), but I it's good to know that there was/will be no problem with getting my Windows 7 working with the new motherboard
My System SpecsSystem Spec
03 Nov 2012   #17
gregrocker
Microsoft MVP

 
 

And what is this twice-defective mobo make and model so Google can inform others?
My System SpecsSystem Spec
03 Nov 2012   #18
Imbajoe

Window 7 Home 64bit
 
 

Quote   Quote: Originally Posted by gregrocker View Post
And what is this twice-defective mobo make and model so Google can inform others?
Gigabyte GA-870A-UD3
My System SpecsSystem Spec
Reply

 Looking to use current Win7 OEM product after Motherboard RMA




Thread Tools





Similar help and support threads
Thread Forum
Using my current copy of Win7 on a new PC build
I would like to take the copy of Win7 Ultimate I use now, and install it on a new PC build I will be getting in a couple of weeks. As soon as I can, I will get a new copy of Win8.1, but I am wondering if I can use the old OS on a new PC, before the 30 days (before activation) is up, and install...
Installation & Setup
add a record file(WAV) in the current directory in win7
In windows 7, when I want to add a WAV file in the current directory to record the sound, I right click in the blank white area. But I find no related things in the subdirectory of "Add" . I think I can do this in "XP". How can I do this in windows 7?
Sound & Audio
"Product Key does not match current SKU"
Hey guys, so I've just got my windows7 Home premium and Im trying to installing it on my mac. i get to the stage were it asks for my product key and when i type it in it says "Product Key does not match current SKU". Ive double checked and the product key matched the 32bit Home premium windows7...
Windows Updates & Activation
Win7 32 bit Custom Install to Win7 64 bit - Error (new motherboard)
I recently switched out some hardware and I now have a 64 bit processor, so I'm trying to install Win7 64bit through a custom install. Unfortunately I can't even get through the "Collecting Information" step due to this error: "A required CD/DVD drive device driver is missing. If you have a...
Installation & Setup
Product Key Does Not Match Current Windows SKU (Foreign product key?)
So short story, I work at a college tech site that fixes student and faculty computers. A foreign exchange student from Japan with a Sony Vaio (most likely from Japan as well) managed to get a virus on his computer and he was blocked off our network. Our policy is that we wipe and reinstall the OS...
Software
Reinstalling Win7 Can I backup current ProductKey & Activation?
Hi After attempting in vain to install IE9 beta. My windows is playing up and cant install anything now. I get "The resource loader cache doesn't have loaded MUI entry" error I have tried SFC /scannow but nothing. And I do not have any "System Restore" now the "Turn Windows Features" Winds is...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

İ Designer Media Ltd

All times are GMT -5. The time now is 00:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App