Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird autoplay problem

04 Nov 2012   #21
indianacarnie

 

Sorry to see that your problem hasn't been fixed yet dymmy. Have you been here yet?

Microsoft Fix it Solution Center: troubleshooting software issues

http://search.microsoft.com/en-us/re...=Autorun%20fix

Might be worth a shot.


My System SpecsSystem Spec
.
04 Nov 2012   #22
dymmy

windows 7 pro
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Sorry to see that your problem hasn't been fixed yet dymmy. Have you been here yet?

Microsoft Fix it Solution Center: troubleshooting software issues

Autorun fix - Search Microsoft.com

Might be worth a shot.
loving this site in general, so far no solution but I am sure this is progress thx Indianacarnie
My System SpecsSystem Spec
Reply

 weird autoplay problem




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
autorun/autoplay problem
Hi. I have a problem with CD/DVD ROM autorun. when I insert a disc in CD/DVD ROM,The autorun or autoplay doesn't work. how can i repair this problem? thanks
General Discussion
autoplay problem
Hi all :geek: when i go to control panel>autoplay>pictures , i dont have any option "view with photo viewer" /view using windows . photo viewer option is just not there. i'ts funny because in vista there is an option "view using windows" so my 1st question is - does somebody has a pictures...
General Discussion
Yet another autoplay problem
Hi all, A problem with autoplay popped up yesterday. When I plug in a digital still camera, autoplay appears to be completely broken. None of the apps assigned to the device in the autoplay settings will start when the device is plugged in. I've tried disabling/re-enabling autoplay, checking...
Hardware & Devices
AutoPlay problem...
I have three external hard drives and one external disk drive. Every time my computer starts up when I turn it on, two of the external hard drives autostart as does the external disk drive (if there's a disk in it). This has only started happening today and has never happened in the past. I...
General Discussion
AutoPlay Problem
Hi all, I have installed MP Navigator, a scanner program for my printer Canon MP 180, yesterday. Then, I noticed that when I plug my USB disk, this program starts. I think it did sometihng my autorun settings. Then I unistalled the program but now my autoplay does not work. I mean when I plug...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:35.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App