Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: partitions not showing up in windows 7

02 Nov 2012   #11
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

I think partition 4 is "system reserved" because it's active. assign a drive letter to the other two partition in disk managent. But first remove the drive letter of "system reserved" also in disk management


My System SpecsSystem Spec
.
02 Nov 2012   #12
bossmayank619

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
It did work! I kown it is a good ntfs partition. just assign a drive letter to it.

Code:
 
diskpart
sel disk 0
sel  part  3
assign letter=d
det part
sel  part 4
assign letter=e
det part
exit
can also be done in diskmanagement by rightclicking partition

i tried both but didnt work


Attached Thumbnails
partitions not showing up in windows 7-untitled3.jpg   partitions not showing up in windows 7-untitled4.jpg  
My System SpecsSystem Spec
02 Nov 2012   #13
FuturDreamz

Windows 8 Pro (32-bit)
 
 

Quote   Quote: Originally Posted by bossmayank619 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
It did work! I kown it is a good ntfs partition. just assign a drive letter to it.

Code:
 
diskpart
sel disk 0
sel  part  3
assign letter=d
det part
sel  part 4
assign letter=e
det part
exit
can also be done in diskmanagement by rightclicking partition

i tried both but didnt work
Right-click the partitons in Disk management and add drive letters that way.
My System SpecsSystem Spec
.

02 Nov 2012   #14
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Code:
 
diskpart
sel disk 0
sel part 1
det part
sel part 4
det part
exit
post output again
My System SpecsSystem Spec
02 Nov 2012   #15
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Code:
 
diskpart
sel dis 0
sel part 4
inactive
exit
now reboot and assign drive letters. Maybe it is fixed automatically(?) Boith part 1 and part 4 were active.. should be impossible... don't know why it happened
My System SpecsSystem Spec
02 Nov 2012   #16
bossmayank619

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Code:
 
diskpart
sel disk 0
sel part 1
det part
sel part 4
det part
exit
post output again

failed !!!


Attached Thumbnails
partitions not showing up in windows 7-untitled5.jpg  
My System SpecsSystem Spec
02 Nov 2012   #17
bossmayank619

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by FuturDreamz View Post
Quote   Quote: Originally Posted by bossmayank619 View Post
Quote   Quote: Originally Posted by Kaktussoft View Post
It did work! I kown it is a good ntfs partition. just assign a drive letter to it.

Code:
 
diskpart
sel disk 0
sel  part  3
assign letter=d
det part
sel  part 4
assign letter=e
det part
exit
can also be done in diskmanagement by rightclicking partition

i tried both but didnt work
Right-click the partitons in Disk management and add drive letters that way.


I tried this is the error it gives


Attached Thumbnails
partitions not showing up in windows 7-untitled4.jpg  
My System SpecsSystem Spec
02 Nov 2012   #18
bossmayank619

Windows 8 Pro x64
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Code:
 
diskpart
sel dis 0
sel part 4
inactive
exit
now reboot and assign drive letters. Maybe it is fixed automatically(?) Boith part 1 and part 4 were active.. should be impossible... don't know why it happened


this is what is shows i am reeboting now hope it works


Attached Thumbnails
partitions not showing up in windows 7-untitled6.jpg  
My System SpecsSystem Spec
02 Nov 2012   #19
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

in diskmangement you see system reserved marked as SYSTEM. That is you boot partition... so must be active.

try this
diskpart
sel dis 0
sel part 4
inactive
sel part 1
active
exit

post output
My System SpecsSystem Spec
02 Nov 2012   #20
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

summary:
diskpart shows part4 as active, part1 as inactive
disk management showas part4 as inactive, part1 as active.

What is the truth? I think disk management, because system normally boots from "system reserved".
Just a hickup?

Or diskpart tells the truth and diskmanagement displays old info... see the screenhot you posted. ("console not up to date")
I didn't tell you to mark part4 as active in diskpart!
My System SpecsSystem Spec
Reply

 partitions not showing up in windows 7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Disk Management showing double drive partitions?
Hey everybody, I am newly discovering drive partitioning and thought I would try it on my new HP 2570p Elitebook. I can't figure out why my computer is showing double drive partitions for D and E drives. Anybody know why this is? Also can anyone explain what the 1000MB and 100MB "Healthy"...
General Discussion
How to create home partitions and partitions for the OS with programs?
Hello, One of my friends has a windows 7 computer with an account for himself, his mother and his 2 sisters. All the home directorys are stored in drive C. Partition D is shared. The question is, how to get a partition layout like this? Partition 1: OS + programs Partition 2: home partition...
Installation & Setup
Single HDD Showing 2 Volumes (not partitions) cant merge
as the title says i just got two 3TB HDD's and for some reason after 2TB its showing a new volume. any idea how to fix it? shoot me a question for more details if you need it
Hardware & Devices
Dual Boot - XP Install Not Showing All Windows 7 Partitions
In trying to set up a dual boot system with Windows 7 and Window XP I have come across a very frustrating problem. New system HP Pavilion p7-1270t with Windows 7 installed I have followed the instructions in SevenForums - Dual Boot Installation with Windows 7 and XP. I shrunk my disk...
Installation & Setup
Partitions - View Hidden Partitions
How to View Hidden Partitions I got the idea for this tutorial after reading Greg’s posting # 42 in this thread. The method described there is workable with a running system, but when the system does not boot, the method in this tutorial will work though. The main interest in hidden...
Tutorials
No partitions showing - what am I doing wrong ?
Well ive just got Windows 7, and was looking forward to an easy install, I wanted to use a Dual Boot with the Windows XP . So Ive made a new partition , and the installation goes well until it gets to the part .. Where do you want to Install Windows? But there's no partitions showing in...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App