Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Robocopy launches and then hangs/just sits there

08 Nov 2012   #1
MNNate

Windows 7 Pro 32 bit
 
 
Robocopy launches and then hangs/just sits there

Hi guys,
I'm setting up an archive process to store old files on an external hard drive. The computer in question is running Windows 7 Pro 32bit. We have a server folder with 150,000+ files in it, most of which are pretty small (below 200k). I'm trying to use robocopy in a batch file to do this. It was working fine the other day, now all it does upon launch is sit there. It shows me all the options and whatnot, and also lists the number of files in the directory and the directory itself, but it never gets past that line. If I switch the destination to the local C drive, it eventually starts copying files. Is there something in my batch file that needs to change? Or could there be a problem with the external Western Digital drive that I'm using? Here is the one line batch file I have:
Code:
robocopy "\\cgifp01\Prepress\Public\ImportedPDF" "E:\OldFiles" *.* /R:2 /W:10 /MINAGE:15 /MOV /B /XJ /XF "blank_test.pdf"
Any help would be great, thanks!

Nate


My System SpecsSystem Spec
.
21 Nov 2012   #2
MNNate

Windows 7 Pro 32 bit
 
 

Well for anyone else struggling with the same problem, here's how I got around it. I changed the batch file to copy from the network location to a temp folder on the external drive. Then I have another line that does a robocopy from the temp location to the actual archive folder. I have no idea why that works, but it does. It doesn't make any sense to me, since robocopy is still having to copy files into the external directory, but maybe since it's not copying from the network it works better. I have no idea. All I know is that it works now.

Nate
My System SpecsSystem Spec
Reply

 Robocopy launches and then hangs/just sits there




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD after computer sits idle
About 5 days ago I noticed my computer would restart itself at some point during the day. I caught it in the act once, and it was a BSOD. I didn't have a chance to catch the type of error. My best guess on the timing is about 2 hours of idling. I haven't made any hardware changes recently. I've...
BSOD Help and Support
Freeze after computer sits idle
What's happening is when I leave the computer and come back an hour or more later, I will be able to move my mouse cursor around but I cannot bring up anything on the desktop (taskbar which is hidden, right click menu or windows key menu), and after I try to do any of these tasks or I move the...
BSOD Help and Support
BSOD after computer sits for few hours or 1 day less
Small Desktop Lenovo M92p (2988) First thx for volunteering your time to help all us... This is a computer that is NOT a server despite the computer name but a desktop I setup in our small 5 person volunteer office to have a machine to place files on and I created mapped share drives for all...
BSOD Help and Support
BSOD when computer sits for a while - Think it might be Wireless mouse
Hello, I've got an interesting problem that has recently cropped up. I like to have my gaming PC hooked up to my television with an HDMI output. I have a 700W Power Supply, and it is running a Radeon HD 6770. I bought a cheap wireless mouse and keyboard to help me reduce the clutter in the...
BSOD Help and Support
BSOD when computer sits idle
So I'm running an older computer. Started with vista, went to xp, then upgraded to Win 7 64x after the upgrade advisor said everything would be ok. Immediatly I started getting BSOD and after reading many message boards I decided to swap out the ram with new ram. This didn't seem to resolve the...
BSOD Help and Support
Startup Repair - just sits and does nothing
Hi guys, Need your advice. I was surfing the net today when my laptop suddenly reboots and i was required to launch Startup Repair. However, after the loading files bar, it does nothing but shows the blue bg with the cursor - there's no indication (like 'Attempting Repair' or etc) that it is...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:10.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App