Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Robocopy launches and then hangs/just sits there


08 Nov 2012   #1

Windows 7 Pro 32 bit
 
 
Robocopy launches and then hangs/just sits there

Hi guys,
I'm setting up an archive process to store old files on an external hard drive. The computer in question is running Windows 7 Pro 32bit. We have a server folder with 150,000+ files in it, most of which are pretty small (below 200k). I'm trying to use robocopy in a batch file to do this. It was working fine the other day, now all it does upon launch is sit there. It shows me all the options and whatnot, and also lists the number of files in the directory and the directory itself, but it never gets past that line. If I switch the destination to the local C drive, it eventually starts copying files. Is there something in my batch file that needs to change? Or could there be a problem with the external Western Digital drive that I'm using? Here is the one line batch file I have:
Code:
robocopy "\\cgifp01\Prepress\Public\ImportedPDF" "E:\OldFiles" *.* /R:2 /W:10 /MINAGE:15 /MOV /B /XJ /XF "blank_test.pdf"
Any help would be great, thanks!

Nate

My System SpecsSystem Spec
.

21 Nov 2012   #2

Windows 7 Pro 32 bit
 
 

Well for anyone else struggling with the same problem, here's how I got around it. I changed the batch file to copy from the network location to a temp folder on the external drive. Then I have another line that does a robocopy from the temp location to the actual archive folder. I have no idea why that works, but it does. It doesn't make any sense to me, since robocopy is still having to copy files into the external directory, but maybe since it's not copying from the network it works better. I have no idea. All I know is that it works now.

Nate
My System SpecsSystem Spec
Reply

 Robocopy launches and then hangs/just sits there




Thread Tools



Similar help and support threads for2: Robocopy launches and then hangs/just sits there
Thread Forum
Freeze after computer sits idle BSOD Help and Support
BSOD when computer sits for a while - Think it might be Wireless mouse BSOD Help and Support
Solved Windows Updates Not Installing : Error Unknown (Sits on Installing) Windows Updates & Activation
Robocopy General Discussion
Solved BSOD when computer sits idle BSOD Help and Support
Startup Repair - just sits and does nothing BSOD Help and Support
I need some help with Robocopy GUI please. General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:37 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33