Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows not loading/starting- i can access bios.

09 Nov 2012   #1
singeaninja

Windows 7 Home and Ultimate x32 x64
 
 
Windows not loading/starting- i can access bios.

Hey there,

So my laptop (acer aspire 5745g) has stopped working.
I was using it normally until i received the blue screen of death and it shut down.
From then on, i tried to turn on the laptop and it would show me the windows loading page then it simply turns black with a flashing _ in the top left.
Rarely when i turn it on it loads up normally but it seems to have even stopped doing that.

What could be the issue?
I did some of my own research and many people suggest hd failure or ram?
If it is as simple as above i can buy the hd or ram and install an os myself.

How can i verify the problem?

p.s. I can see the hd in the bios and i used an external hard drive enclosure for my 2.5"" sata on another computer to which my surprise i was able to extract the C drive files.

:O i am so lost

all help appreciated.


My System SpecsSystem Spec
.
09 Nov 2012   #2
myzoneajay

Windows 7 Professional 32 Bit
 
 

If you have a Windows DVD then insert it in Drive. Then boot from it & start system repair.
My System SpecsSystem Spec
09 Nov 2012   #3
singeaninja

Windows 7 Home and Ultimate x32 x64
 
 

um i dont have the windows dvd as i bought the laptop as it was from a shop.
I tried the repair function though through a bootable usb
however the laptop wouldn't boot it.
It simply goes to the black screen
My System SpecsSystem Spec
.

09 Nov 2012   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Even startup repair goes to black screen? Did you try system restore?

Black screen before or after logon screen? It has a flashing cursor (no mouse pointer) in top left of screen?
My System SpecsSystem Spec
09 Nov 2012   #5
singeaninja

Windows 7 Home and Ultimate x32 x64
 
 

Yes, the computer eventually goes to black screen.
just making sure-- i could NOT launch repair as the usb would not boot. ( no problems with usb as i have used it many times).

As soon as i press the power button, the 'loading screen' shows ( the place where you press f2 to get into bios) and then after that
its just a black screen
if i press too many buttons then all i hear is beeping sounds.
My System SpecsSystem Spec
09 Nov 2012   #6
Lavixgne

windows 7 ultimate x32
 
 

And ME TOO ..
I lost winload.exe..
Because today I get my Laptop CPU usage 90%
Make me crazy,,,
And then,I disable all startup options..
I just enable all service..
And now my laptop doesn't work again...
I miss my desktop ...
Can someone help me ??
Please ...
So..why I disable all startup -_-
My System SpecsSystem Spec
09 Nov 2012   #7
Lavixgne

windows 7 ultimate x32
 
 

Quote   Quote: Originally Posted by Kaktussoft View Post
Even startup repair goes to black screen? Did you try system restore?

Black screen before or after logon screen? It has a flashing cursor (no mouse pointer) in top left of screen?

Brother,can you fix my problem..
Winload.exe missing or corrupt.
I know,because I disable all startup in Ms.config
Hmmm... And I can enter to safemood..
Please Guru
My System SpecsSystem Spec
09 Nov 2012   #8
indianacarnie

 

Have you tried booting in safe mode to run a repair?
My System SpecsSystem Spec
09 Nov 2012   #9
indianacarnie

 

Quote   Quote: Originally Posted by singeaninja View Post
Yes, the computer eventually goes to black screen.
just making sure-- i could NOT launch repair as the usb would not boot. ( no problems with usb as i have used it many times).

As soon as i press the power button, the 'loading screen' shows ( the place where you press f2 to get into bios) and then after that
its just a black screen
if i press too many buttons then all i hear is beeping sounds.
Beeping sounds usually indicate a hardware problem.
My System SpecsSystem Spec
09 Nov 2012   #10
Ztruker

Windows 10 Pro X64
 
 

Beeping after pressing a lot of keyboard keys just means the keyboard buffer is full, normal, not an error condition.
My System SpecsSystem Spec
Reply

 Windows not loading/starting- i can access bios.




Thread Tools




Similar help and support threads
Thread Forum
I can't access BIOS settings because BIOS assumes Windows is resuming
Good evening! A week ago I reinstalled Windows 7 in EFI mode on my laptop, and now I've got this problem: whenever I turn on my computer after a shutdown, the BIOS says "System Resuming" instead of "Press F2 to enter settings". This makes impossible for me to access BIOS settings. Previously, my...
General Discussion
BSOD when starting and loading windows in computer, Bad_Pool_Header
Hello, I never had any big issues on this Acer laptop that I have been using for about a year and half up til now. I was using my laptop for about hour then I got back on it a few hours later and I get a BSOD. The BSOD states that it is a BAD_POOL HEADER. The technical information was 0x00000019...
BSOD Help and Support
BIOS: Can access BIOS utility, but cannot change settings.
Hello: This is my first post here, so hi to everyone. I just got an ASUS X401a Notebook and I want to use a flash drive to boot from Linux. I need to change the sequence in the BIOS so that the flash drive is first choice to boot from. I have no problem accessing the BIOS utility, but it...
General Discussion
Windows 7 crashes after loading Setup is starting services
After I decided to install Windows 7 on my computer, it worked fine until the system restarted twice (it was recommended by Windows 7 setup installation), then when it was at "Completing Installation" the system got a blue screen, I was pissed a little, but when it said: SETUP IS STARTING SERVICES...
Installation & Setup
Windows starting but then hanging after BIOS update
I decided to update the Bios and it went through OK until I accidentally hit BIOS default setting. This caused me to lose my Raid boot. I went and copied the old SAM, software and system files and this provided me with a boot into windows. The windows then hangs up while starting. It stays in the...
General Discussion
Windows starting up loading screen forever!!!
k i created a partition and formatted it of 70gb to install windows 7 in it. Im obviously using the clean install method, everything goes fine. It expands the files, it installs them,copies them, etc. When my system is booting up, it shows me the screen of windows below saying "windows is starting...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App