Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows doesn't login properly in normal mode but fine in safe mode

13 Nov 2012   #1
cr028

windows 7 home premium SP1, 64 bit
 
 
Windows doesn't login properly in normal mode but fine in safe mode

Hi,

I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning.

The problem is this;
When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that moves about normally. I've waited for the normal desktop environment to appear (ie icons and taskbar) but this doesn't happen (btw, my desktop background color is always black).
The system boots perfectly in safe mode.

Yesterday was the first time in over a year I used utorrent. I used to get the BSOD when I used to use it. I couldn't rectify the problem and hence had stopped using it. It worked fine yesterday though.

Any idea whats happening and how I could fix the problem?


My System SpecsSystem Spec
.

13 Nov 2012   #2
cr028

windows 7 home premium SP1, 64 bit
 
 

I've tried running SFC /SCANNOW a couple of times but I keep getting a message that there may be corrupted files. I also created the sfcdetails.txt file.
Going to try the system restore option now
My System SpecsSystem Spec
14 Nov 2012   #3
gregrocker

 

Can you tell us what solved this for you? By System Restore were you referring to Factory Recovery?
My System SpecsSystem Spec
.


15 Nov 2012   #4
cr028

windows 7 home premium SP1, 64 bit
 
 

I restored the system to a point 2 days prior to the problem, i.e. when the system worked fine.
My System SpecsSystem Spec
15 Nov 2012   #5
gregrocker

 

I'd also run SFC -SCANNOW Command again to see if there are still bad System files. If so run it a few times to see if they repair. If not and there are performance problems resulting, you may need a Repair Install.
My System SpecsSystem Spec
19 Nov 2012   #6
cr028

windows 7 home premium SP1, 64 bit
 
 

I did run the SFC -SCANNOW Command and bad system files showed up but it worked for about 4 days. today i got the same problem. i'll try a restore and then a repair install if its not all well.
My System SpecsSystem Spec
19 Nov 2012   #7
gregrocker

 

I would also check for infection first by installing, updating and running a full scan with Malwarebytes
in Safe Mode if necessary.

Here are other basic Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
Reply

 Windows doesn't login properly in normal mode but fine in safe mode




Thread Tools





Similar help and support threads
Thread Forum
BSOD only occurs in normal mode, Works fine on safe mode.
Everytime i open my pc up in normal mode, it seems to restart itself within a few seconds to a few minutes, It tends to happen when i open up a program like Chrome. I',m currently on safe mode with networking and have done registry cleaners, updated video card drivers and looked for viruses, yet...
BSOD Help and Support
BSOD BCCode 50. freezes in normal mode, works fine in safe mode
laptop has been randomly freezing. cursor disappears no keyboard function. only thing to do is manual shutdown. Now getting a BSOD error 50. any help?
BSOD Help and Support
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
BSOD in normal mode (various errors), Runs fine in Safe Mode
I'm not sure what causes my BSOD. The errors range from BAD_POOL_HEADER to ntfs.sys to drivers-something. I am currently running Safe Mode with Networking and things seem stable. I ran Anti-malware (nothing found), VIPRErescuescanner (nothing), fakereanfix (didn't help), ComboFix (probably...
BSOD Help and Support
Windows Normal Mode Crashes to BSOD and Safe Mode doesn't load
I need some help please as I do not know where to start. I installed a Windows Update a few days ago and then got a BSOD the next time I turned my PC on. So I did a system recovery and this seemed to work. Now, it's happened again without me doing a Windows Update and I cannot get into...
BSOD Help and Support
Poor upload speed in normal mode, fine in safe mode
My speedtest.net performance is 30 Mbps download, and between 0.3 and 2.0 Mbps upload. If I start in safe mode with netorking, I get download and upload speeds of 25-30, my contracted speeds. Obviously, something loading in the full mode interferes with upload speed. I have tried restarting in...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App