Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ACCESS IS DENIED! I am a administrator.


25 Nov 2012   #1
lamberto29

Windows 7 64bit
 
 
ACCESS IS DENIED! I am a administrator.

As thread head says, access is denied I am an admin. I have tried playing with permissions but "access is denied" to certain folders. I have changed myself to owner. I have done everything, windows why you no work?
Btw fully certified computer engineer so don't assume I'm an idiot please.
Can someone help windows stop this darlek like behavior please.


My System SpecsSystem Spec
.

25 Nov 2012   #2
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Lamberto, and welcome to Seven Forums.

What folders are you trying to access?
My System SpecsSystem Spec
25 Nov 2012   #3
lamberto29

Windows 7 64bit
 
 

t's program files and other like folders on the c drive, the problem is I can't patch update or even mod my installed games because of this.
My System SpecsSystem Spec
.


25 Nov 2012   #4
Brink
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

You might enable the built-in Administrator account, log on to it, and see if it may allow you access then.

Hope this helps.
My System SpecsSystem Spec
25 Nov 2012   #5
lamberto29

Windows 7 64bit
 
 

Thanks but tried that already, something more specific for you all though, I am trying to update Dawn of war Soulstorm with the first update and I get this error code 10050:00000005
My System SpecsSystem Spec
26 Nov 2012   #6
logicearth

Windows 8.1 Pro (x64)
 
 

There are folders that look like folders but are not folders, like "Documents and Settings". Any folder that denies to access out right is nothing more then a Junction, comparability shims for old software. YOU DO NOT NEED ACCESS TO THESE! Leave them alone.
My System SpecsSystem Spec
27 Nov 2012   #7
rraod

MS Windows 7 Ultimate 64-bit SP1
 
 

Until windows xp, taking ownership of a folder/file also used to modify permissions to grant you full access. But in windows 7 you have a two fold actions to do. First take ownership, close all the dialog boxes, open the security tab again and give yourself the needed permissions.

Check again the NTFS permissions on the needed folders/files.

Take Ownership of file - Vista Forums

and

Permissions - Allow or Deny Users and Groups
My System SpecsSystem Spec
Reply

 ACCESS IS DENIED! I am a administrator.




Thread Tools



Similar help and support threads for2: ACCESS IS DENIED! I am a administrator.
Thread Forum
Solved Administrator access denied General Discussion
Denied Access, even though im administrator, UAC NOT ENABLED General Discussion
administrator account/access denied message General Discussion
Access Denied on Administrator General Discussion
Access Denied! On Administrator Account? General Discussion
Administrator ? denied access General Discussion
Access Denied as administrator?? General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:53 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App