Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can´t find a folder in my external drive

28 Nov 2012   #1
skaenner

win 7 ultimate 32bit
 
 
Can´t find a folder in my external drive

Hi

I have an external drive for backups and one of my folders, a huge folder, i'd say, it's around 40 gigs is missing. Well, actually it's not missing, because when i use the "search" option to find files, it shows me the files in there, but i can´t see it in the normal way.

So, it seems to be hidden in some way i just can´t explain. I've already set folder options to show hidden files and folders but it didn't turn out good.

skaenner


My System SpecsSystem Spec
.
28 Nov 2012   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi and welcome to the Forum.
Search for one of the files known to be in the folder in question and right click on it. Choose "Properties" and there you will see the path to the file. Look at the name of the folder that contains the file. Perhaps you have been looking for the wrong name. One other point to check is when you first boot up your system before connecting to the internet does your clock show the correct time?
My System SpecsSystem Spec
29 Nov 2012   #3
skaenner

win 7 ultimate 32bit
 
 

Hi Mitchell and thanks for responding.

No, i've checked all of these but it doesn't seem to be that. It's funny because i can access the files in the folder, i mean, if i search a folder name or a even a file name, i can access them using the search results.

I've already checked the permissions and all that stuff and they seem to be all right.

What could be doing that? Not to mention that it's been a pain in the **s to find files through the search engine rather than the usual way, i mean, opening them as everybody else.

skaenner
My System SpecsSystem Spec
.

29 Nov 2012   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

So what do you see when you look at the path in "Properties"? Have you checked the PC time?
My System SpecsSystem Spec
30 Nov 2012   #5
skaenner

win 7 ultimate 32bit
 
 

Yep. I did. It seems to be OK. I'll post two pictures so that you can see the path. PC time is OK too.
Skaenner


Attached Thumbnails
-pic-1.jpg  
Attached Images
-pic-2.jpg 
My System SpecsSystem Spec
30 Nov 2012   #6
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Thanks for the screenshots but hey still don't show the folder in question unless it is "Jen Baptiste Say". Can you confirm the Folder name please? Have you tried adding the folder as a location in Libraries?
My System SpecsSystem Spec
30 Nov 2012   #7
skaenner

win 7 ultimate 32bit
 
 

The folder is Universidade de Administração. I mean, J:\Universidade de Administração.
My System SpecsSystem Spec
30 Nov 2012   #8
edwar

7 x64
 
 

Have you tried doing a search for the folder name?
My System SpecsSystem Spec
01 Dec 2012   #9
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by skaenner View Post
The folder is Universidade de Administração. I mean, J:\Universidade de Administração.
If you are searching for "Universidade de Administração." then perhaps you are putting a stop(.) in when there isn't one! It shouldn't make any difference but have you tried the folder name in both Capitalisation and all caps mode?
I would ask again "Have you tried making that folder a location in Libraries?"
One extra request:
Can you open WE double click on the J drive and post a screensot of the contents please?
My System SpecsSystem Spec
02 Dec 2012   #10
skaenner

win 7 ultimate 32bit
 
 

Here comes the screenshot. It's happened when i plug it to my laptop too btw. As you can see, the folder is not even displayed. I don't think it is related to size, because the TI general and Miscelaneous folders are much bigger than the Universidade de Adminstracao folder and they're displayed normally in volume J:\ .


Attached Thumbnails
-screenshot.jpg  
My System SpecsSystem Spec
Reply

 Can´t find a folder in my external drive




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
External Hard Drive, Permanent Folder View (Folder Icon Size)
Hello, I want what's inside the external hard drive, to look the same no matter the pc it's plugged into. So, I found how to change Folder Icons permanently from another thread,.. Now, what remains is changing the folder view, or else the icons won't be clear, so is that even possible? PS. I...
Customization
Seagate 2TB external drive - cannot find any partitions
I have been using a Seagate Expansion 2TB external drive plugged into my ASUS RT-N56U router streaming movies to my WD TV Live. Recently movie streaming stopped working. I tried connecting the drive to my laptop and recorded what happened below. Plugged power cable into Seagate 2TB drive. ...
Hardware & Devices
Changed 'my documents' folder to D: drive, cant find after reinstall
Hi, I have the OS on an ssd drive and placed the 'my documents' folder on another drive. I recently made a clean install of windows on the ssd, and now i cant find the pictures from the previous installation (stupid not to think of this in advance, i know :rolleyes:) on the D: drive. Is...
General Discussion
cannot find way to restore from VHD image on external hard drive
Hello, Thanks in advance for any guidance you can offer. I will do my best to describe what I find to be a confusing scenario. Our Windows 7 laptop became infected with a virus last August. It prevented me from booting the computer. We back up to a 930 gb "My Book" external hard drive. It appears...
Backup and Restore
install.exe found on external drive - how do I find out what it is?
Can anyone help? My computer was accessed via remote access scammer 2 nights ago and although my computer has been checked any appears to be safe - (microsoft checked) - my partner has a computer on the same home network and her computer now has (2) 'install.exe' files that have appeared on her...
System Security
My system backup failed, could not find external drive
Hello, I run a system backup weekly using Widnows backup process. This has worked for a long time, but now it has failed. The external drive than I am using is no longer known to the system. Using a LaCie 3TB conected via esata. If I go into Computer Management and then disk...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App