Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gateway Latop not turning anymore.


29 Nov 2012   #1

Windows 7 Ultimate x64 SP1
 
 
Gateway Latop not turning anymore.

Okay so my friend's younger brother laptop broke, I have no clue what was wrong with it before but their uncle tried to fix it by installing a clean windows vista to it when it was originally windows 7 home premium. So my friend asks me do a clean install of windows 7 and I do so by installing it by usb. Since the install usually takes a while I left the laptop to finish installing while I go preform another task when it was about half way done and when I come back the laptop won't turn on. I have the ac adapter plugged in and when I press the power button the power led turns on for like 2 secs then flashs for a half a sec thens on turns on for 2 secs and repeats one more time. I tried discharging the mobo and still doesn't work. I can hear and feel the fans turning on and the LED for the battery charging is on.

laptop is a gateway NV57H22u

My System SpecsSystem Spec
.

30 Nov 2012   #2
Microsoft MVP

 

Follow these steps closely to download and create an installer for the licensed version to Clean Reinstall - Factory OEM Windows 7.

Pay attention to the details given which explain the tools and methods which work best and will assure a perfect install going forward. It only takes gettin it right once because you can make an image of the perfect setup to save for the life of the OS to reimage the HD or it's replacement, even another PC.

Do not wander away from the install but monitor it closely, report back any problems and the step at which they occur in Clean Install Windows 7.
My System SpecsSystem Spec
30 Nov 2012   #3

Windows 7 Ultimate x64 SP1
 
 

Nah I don't have a problem installing windows, that I know how to do. Its actually booting up so I can preform the install process. When I turn on the laptop, there is no beep codes or anything to signify that the laptop is booting properly or not, the screen remains black, hear the fans turning on, and the power LED turns blue, the turns off later.
My System SpecsSystem Spec
.


30 Nov 2012   #4
Microsoft MVP

 

Reset the BIOS to defaults, then set Power state to S3, SATA controller to AHCI: Clear CMOS - 3 Ways to Clear the CMOS - Reset BIOS

If this fails is there mobo or HD activity indicated?

If so can you get an image by plugging in a monitor?

If so then disassemble screen to see that it hasn't come disconnected, reseat or replace. A video may be available to show how this is done by googling your laptop make/model and "replace screen or disassemble".
My System SpecsSystem Spec
30 Nov 2012   #5

Windows 7 Ultimate x64 SP1
 
 

Umm its a laptop so its gonna be a while before I can figure out how to actually get to the CMOS battery to reset it so... If anyone knows a website where I can get a manual to open the laptop to get to the cmos battery, it be much appreciated.

The HDD activity indicator isn't turning on when I boot it up. Is it because I change the boot order in the BIOs?
My System SpecsSystem Spec
30 Nov 2012   #6
Microsoft MVP

 

You do not have to access the CMOS battery or jumper to reset it as there is another method in the tutorial if you'd read it. Enter BIOS setup to set it to defaults, save and exit.

You said you can perform the install so I'm assuming it shows something on the screen, so tap the key given for BIOS setup on first screen to get in to reset to Defaults and check the power settings, report back.
My System SpecsSystem Spec
01 Dec 2012   #7

Windows 7 Ultimate x64 SP1
 
 

Yes I did read it, the problem is that when I the laptop isn't displaying anything... You misread my posts... After the installation the laptop not longer shows anything on the screen. In my previous post I said that the screen remains black and. I can't change the BIOs settings if I can't see it. I even tried using an external monitor and tv to see if was just the monitor. When I press the power button the laptop isn't fully turning on and the power led is only on for a couple of secs then turns off.
My System SpecsSystem Spec
01 Dec 2012   #8
Microsoft MVP

 

I had a similar case this summer which was solved when we took it to the Geek Squad and had them plug in an all-in-one charger and it started up. The store wanted $40 for it so I found one on ebay for $7. Had it not started they said they had a test for the mobo they could also run while we stood there. You may want to call them first to find out if they're busy.

Try removing the battery to use only the charger.

Try removing the charger to use only the battery.
My System SpecsSystem Spec
01 Dec 2012   #9

Windows 7 Ultimate x64 SP1
 
 

Okay I tried that battery/ AC thing, doesn't work...
My System SpecsSystem Spec
01 Dec 2012   #10
Microsoft MVP

 

You tried a known-good charger - with and without battery - and there is no difference?
My System SpecsSystem Spec
Reply

 Gateway Latop not turning anymore.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33