Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows explorer problems

01 Dec 2012   #1

Windows 7 Home Premium 64 bit
 
 
windows explorer problems

I recently got a nasty virus on my computer and i believe i have gotten rid of it, but my computer is left in a state right now where my program shortcuts in the taskbar and start menu say that the item has either been moved or deleted, the desktop background no longer works and is just solid black, and my computer will not load https sites. Also when booting into windows 7 i get this message below.

Thanks in advance for any help provided.




My System SpecsSystem Spec
.

01 Dec 2012   #2

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by jerguy1928 View Post
I recently got a nasty virus on my computer and i believe i have gotten rid of it, but my computer is left in a state right now where my program shortcuts in the taskbar and start menu say that the item has either been moved or deleted, the desktop background no longer works and is just solid black, and my computer will not load https sites. Also when booting into windows 7 i get this message below.

Thanks in advance for any help provided.

The issues you are experencing would most likely be associated with the infection. What makes you think they are not? Please post back with some details.
My System SpecsSystem Spec
01 Dec 2012   #3

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by Sir George View Post
Quote   Quote: Originally Posted by jerguy1928 View Post
I recently got a nasty virus on my computer and i believe i have gotten rid of it, but my computer is left in a state right now where my program shortcuts in the taskbar and start menu say that the item has either been moved or deleted, the desktop background no longer works and is just solid black, and my computer will not load https sites. Also when booting into windows 7 i get this message below.

Thanks in advance for any help provided.

The issues you are experencing would most likely be associated with the infection. What makes you think they are not? Please post back with some details.
I agree with you i believe they are. I guess I wasn't too clear with my intentions, I apologise. My question is, is there a way i can get my system back to a properly working state without having to reinstall, unfortunately i do not have a recovery image, i only have a factory image.
My System SpecsSystem Spec
.


02 Dec 2012   #4

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by jerguy1928 View Post
Quote   Quote: Originally Posted by Sir George View Post
Quote   Quote: Originally Posted by jerguy1928 View Post
I recently got a nasty virus on my computer and i believe i have gotten rid of it, but my computer is left in a state right now where my program shortcuts in the taskbar and start menu say that the item has either been moved or deleted, the desktop background no longer works and is just solid black, and my computer will not load https sites. Also when booting into windows 7 i get this message below.

Thanks in advance for any help provided.

The issues you are experencing would most likely be associated with the infection. What makes you think they are not? Please post back with some details.
I agree with you i believe they are. I guess I wasn't too clear with my intentions, I apologise. My question is, is there a way i can get my system back to a properly working state without having to reinstall, unfortunately i do not have a recovery image, i only have a factory image.
You could try to diagnose the problem and maybe find the cause,but the time involved may not be worth it. If it were my computer, and I hadn't made a recent image, I would go with a clean install. See below for details;

Clean Reinstall - Factory OEM Windows 7

You can use the factory image supplied with the computer, but usually it will have unnecessary bloatware.
My System SpecsSystem Spec
Reply

 windows explorer problems




Thread Tools



Similar help and support threads for2: windows explorer problems
Thread Forum
Problems with Windows Explorer General Discussion
Solved Windows Explorer (Not Internet Explorer) Causing problems General Discussion
two problems in windows explorer! General Discussion
windows explorer problems General Discussion
Windows 7 (7100) Explorer.exe problems. Help! General Discussion
Problems With Windows Explorer General Discussion
Windows Explorer Problems General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33