Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Emachine wont start up

02 Dec 2012   #1
terryco

Windows 7 Home Premium 64 bit
 
 
Emachine wont start up

Hi, my son and i both have an Emachine E627 with Windows 7 Home Premium. My sons will no longer start up. It seems to go through the motion, you see the coloured spinning balls and then nothing. He never made a recovery disc so i used the one that i made. The files start to load and then the message Please wait stays on the screen. I have left it running for over an hour and the cursor still spins. I have tried Alt + F10 to take it to factory settings but that doesn't work. In safe mode i used system restore and took it back a couple of months. It stated Finnished but still no start up. My machine is a duplicate of his so am i right in thinking the Recovery disc for mine would work on his. Is there another way to do a factoty reset? I would be most grateful for any help


My System SpecsSystem Spec
.

02 Dec 2012   #2
Pauly

Win7 Ultimate X64
 
 

Any disc produced on a 32 bit machine will work on any other 32 bit machine and same with 64 bit
So yes as your both using same thing it will work fine

Have u tried starting in safe mode?

You may want to consider running some hardware diagnostics such as ram hdd checker to make sure u have no physical problems
My System SpecsSystem Spec
02 Dec 2012   #3
terryco

Windows 7 Home Premium 64 bit
 
 

Thanks for the reply. Yes, Ive tried the recovery disc in safemode and i get 3 options. 1, to completely do a factory reset 2, to just reset the Operating system but leave other files intact or 3, Exit. The first 2 options do not highlight only the Exit. How do i run the hardware diagnostics? Also in safemode do i have to change the boot order from the cd/dvd drive. I thought safemode took control over everything.
My System SpecsSystem Spec
.


02 Dec 2012   #4
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi terryco, This won't solve your problem but will give you an insight into safe mode What is safe mode?
My System SpecsSystem Spec
02 Dec 2012   #5
terryco

Windows 7 Home Premium 64 bit
 
 

when i click f8 and Safemode all i was getting is insert a disc and press any key, now i cant even get that I now get files are loading please wait and it just freezes
My System SpecsSystem Spec
02 Dec 2012   #6
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

I would Check the hard drive with the manufacturer's diagnostic tools.
Hard Drive Diagnostics Tools and Utilities (Storage) - TACKtech Corp.
Hard Drive Diagnostic Procedure
My System SpecsSystem Spec
02 Dec 2012   #7
terryco

Windows 7 Home Premium 64 bit
 
 

Thank you, Ill let you know the result
My System SpecsSystem Spec
02 Dec 2012   #8
gregrocker
Microsoft MVP

 

Here are steps for Troubleshooting Windows 7 Failure to Start which try everything possible to start Win7, leading up to if necessary rescuiing your files to run eMachines Full Factory Recovery or get the superior Clean Reinstall - Factory OEM Windows 7 with everything provided in the blue links.
My System SpecsSystem Spec
02 Dec 2012   #9
terryco

Windows 7 Home Premium 64 bit
 
 

Thank you. I have just been given a new Windows 7 disc and it seems to fire up ok. Its asking do i want to make a clean install on PQ Service OEM Reserved 12.GB 3.3 GB Free, System Reserved (Which is too small) or 3 Acer which has 220.8 GB 216GB Free. Obviously i need to Format the drive, but which one do i format and install the Files on. Thanks in advance for any help
My System SpecsSystem Spec
03 Dec 2012   #10
gregrocker
Microsoft MVP

 

Please read Clean Reinstall - Factory OEM Windows 7 so you understand what's involved in getting a perfect reinstall. Since you've apparently decided to do this then why not do it best?

The Recovery partition most likely will not run after reinstall. But if you want to save your emachine Recovery partition then I'd delete all but the Recovery partition during install, create a new partition for reinstall. Ignore the small boot partition which may be created alongside.

If you don't want the Recovery partition then delete all partitions and create new as shown in Steps 6-7 of Clean Install Windows 7
My System SpecsSystem Spec
Reply

 Emachine wont start up




Thread Tools





Similar help and support threads
Thread Forum
Unpredictable BSOD on emachine desktop
Helping a friend of mine with tech support. The computer has been suffering from random reboots for a few days with the BSOD, log attached.
BSOD Help and Support
USB ports are not working on my eMachine.
The USB ports are not working on my eMachine. I was trying to install a new printer and it is just not seeing it. Someone told me this is a known problem and that Microsoft has a patch you can download. I have not been able to find it. Has anyone heard of this patch?
Hardware & Devices
windows 7 wont boot, wont go to safe mode or start on windows 7 disk
hi, window will not boot goes to blue screen that says process 1 initizaltion failed and starts dumping, then reboots to reapir, wont repair, tried booting to reapir disc and used bitdefender rescue which showed no virus, then tried booting to my winodws 7 upgrade disc, it says loading files then...
BSOD Help and Support
Emachine Netbook 350 Video Controller
Hi, I just had my netbook formatted and installed Windows 7 Ultimate 64-bit. I've saved my drivers on Local Disk D and all has worked fine except for the VGA Intel. It says "This computer does not meet the minimum requirements for installing the software" so I tried to download one from emachines...
Graphic Cards
eMachine EL 1850 hang on start Win7 Ult
I have zero history of this box. I aquired it from a friend. eMachine EL 1850 Win 7 First power on, asks to start in repair or normal Starting with repair, hangs on Starting Windows screen. Screen does not full load, 'Starting Windows' is very light in the back ground. No colors over this...
Backup and Restore
BSOD on eMachine
I have had many blue screens in clusters and then it will run for a long time after numeros restarts. Here is my system info and I have attached file as directed Both zipped together as System healthreport.zip AMD Athlon™ Processor 2850e (1.8GHz, 512KB L2 cache)Operating System2 : Genuine...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App