Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why has Windows Live Messanger icon got the "administrator" shield?

06 Dec 2012   #11
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

This happens when the UAC is on. I have found no reason to keep it on.


My System SpecsSystem Spec
.
Reply

 Why has Windows Live Messanger icon got the "administrator" shield?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
"Windows Cannot Access" my WD "My Book Live" NAS drives
New to the forum, hoping to find answers or new ideas to try... My Win7 OS computer has problems seeing my WD network drives most of the time. I'll say up front that my Macbook, my Windows XP laptops, all other computers of various types in my house see and access these drives just fine, but the...
Network & Sharing
Run "cmd.exe" as a given user and "as administrator" in command line
Hello and thank you for reading my post. If I'm logged in Windows as user "u1", I can execute "cmd.exe" "as administrator" by choosing "Start" -> "cmd.exe" and right-click "Run as administrator".I would like to start another "cmd.exe" console as "u2" and "as administrator". (So, "u2" is not...
General Discussion
Only 'Administrator' account will logon, then "Windows Genuine" issues
Diagnostic Report (1.9.0027.0): ----------------------------------------- Windows Validation Data--> Validation Code: 0x8004FE21 Cached Online Validation Code: N/A, hr = 0x800700b7 Windows Product Key: *****-*****-6FK7P-XQXFQ-J4MP4 Windows Product Key Hash: lNwLB5MBClr7RptLlxdkJ2WJB4I=...
Windows Updates & Activation
"run as administrator" problem, on windows 7
on a user account, i installed a firefox with "run as administrator" and it installed succefully. but the user account cannot see or use it. How can i assign the application to the currect user? thanks, han
General Discussion
Shield sign on icon(s) (not the "usual" problem)
Hi, I have searched the forum, but I just found the "usual" asks - and solutions for it - in this issue and not the right for me. My problem is; a few weeks ago on many of my icons on the taskbar (that earlier I have pre-configured to "Run as Administrator") suddenly appeared that blue-yellow...
General Discussion
"Frequent" and "attached" disappear from Explorer Icon
Hello, I got this problem today. Normally when right clicking on the "explorer" icon it shows shortcuts of folders that I added as well as frequently visited folders. But now it shows nothing but two options: "Windows explorer" and "detach the program". I tried to move new folders in but...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App