Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Mobo problem


07 Dec 2012   #1

Windows 7 64 (bit)
 
 
New Mobo problem

If/When i look at the I/O shield where the PS/2 And USB's are it seem to be slightly off bent what ever you wanna call it and its brand new 1 day old should i call the retailer




Attached Thumbnails
New Mobo problem-img_0011-1-.jpg  
My System SpecsSystem Spec
.

07 Dec 2012   #2

Windows 8.1 Pro RTM x64
 
 

Most motherboards don't line up 100% square with the I/O shield, however it looks as though something is clearly amiss with yours. My feeling is that your motherboard standoffs aren't of equal length. Remove the motherboard and check the lengths of the standoffs to ensure that they are all the same, and that you haven't got too many or too few.
My System SpecsSystem Spec
07 Dec 2012   #3

Windows 7 64 (bit)
 
 

More pics showing the problem


Attached Thumbnails
New Mobo problem-img_0014.jpg   New Mobo problem-img_0015.jpg   New Mobo problem-img_0016.jpg  
My System SpecsSystem Spec
.


07 Dec 2012   #4

Windows 8.1 Pro RTM x64
 
 

Looks very much like a standoff height issue to me. Alternatively, if your motherboard is mounted on a removable tray, is the tray mounted squarely in the chassis?
My System SpecsSystem Spec
07 Dec 2012   #5

Windows 7 64 (bit)
 
 

i have checked and and everything with stand offs are fine
My System SpecsSystem Spec
07 Dec 2012   #6

Windows 7 64 (bit)
 
 

all the other components line fine bar from these ones
My System SpecsSystem Spec
07 Dec 2012   #7

Windows 8.1 Pro RTM x64
 
 

Can you post an image showing the whole of the I/O shield?
My System SpecsSystem Spec
07 Dec 2012   #8

Windows 7 64 (bit)
 
 

yes sure
My System SpecsSystem Spec
07 Dec 2012   #9

Windows 7 64 (bit)
 
 

there you go


Attached Thumbnails
New Mobo problem-img_0017.jpg   New Mobo problem-img_0021.jpg   New Mobo problem-img_0023.jpg   New Mobo problem-img_0024.jpg  
My System SpecsSystem Spec
07 Dec 2012   #10

Windows 7 64 (bit)
 
 

its tough to get the usb in the bent one 2
My System SpecsSystem Spec
Reply

 New Mobo problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:47 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33