Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: RAM issue

13 Dec 2012   #1
benjy206

Windows 7 Ultimate 64-bit
 
 
RAM issue

I have a RAM issue, I recently did a fresh install from Vista to 7 Ulimate 64-bit not on my own. But I put extra GB in (2x512MB) but it wont pick it up any ideas? It's a medion model can't remember right now, but is a intel viiv if that could help. I tried the ram by its self in another destop and works.


My System SpecsSystem Spec
.
13 Dec 2012   #2
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

Not knowing what computer you have Make and Model with that being said you need to match up the same type of RAM and the speed of it, RAM from one computer may not work in another.
Random-access memory - Wikipedia, the free encyclopedia

Jerry
My System SpecsSystem Spec
13 Dec 2012   #3
benjy206

Windows 7 Ultimate 64-bit
 
 

it is the same make ram just just lower than the original ram
My System SpecsSystem Spec
.

13 Dec 2012   #4
Bongo

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro
 
 

It may be the same make of RAM but is it the same type like DDR3 SDRAM.

Jerry

RAM issue-ram.png


My System SpecsSystem Spec
13 Dec 2012   #5
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

Go into system configuration and post the results, we will look up your motherboard.

You gotta give us somethin to go on.

Better yet use Speccy and post the results for the motherboard.

http://www.piriform.com/speccy
My System SpecsSystem Spec
14 Dec 2012   #6
benjy206

Windows 7 Ultimate 64-bit
 
 

Like i work in IT, Its the same RAM. Even did the crucial scan on it. I'm just wondering is there a setting that needs to be changed within 7?

Also i do not have the specs right now i can post them up them up tomorrow, as it was a friends PC
My System SpecsSystem Spec
14 Dec 2012   #7
benjy206

Windows 7 Ultimate 64-bit
 
 

They both have the same PC speed its just the size that is different.
My System SpecsSystem Spec
14 Dec 2012   #8
AddRAM

Windows 7 Pro x64 Windows 10 Pro x64
 
 

There is nothing to change in windows for memory.
My System SpecsSystem Spec
14 Dec 2012   #9
Nigsy

openSUSE 13.1 64bit
 
 

When you say you put in a additional Gb of RAM, what was the previous RAM config - 1 * 1gb or 2 *512gb

You might need to mix and match the slots. Existing Mem (EM) slot 1, New Mem (NM) Slot 2, EM slot 3 , NM slot 4

Or if it's 1gb: EM Slot 1, NM slots 3 & 4

Without the Motherboard specs I am just guessing though!!
My System SpecsSystem Spec
14 Dec 2012   #10
benjy206

Windows 7 Ultimate 64-bit
 
 

Well i can post the specs tomorrow. But there is 2GB in at the moment 2x1GB in 2 slots. So I tried adding 1GB (2x512MB's) in the extra 2 slots.
My System SpecsSystem Spec
Reply

 RAM issue




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App