Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Windows Explorer has stopped working" error endlessly.


13 Dec 2012   #1
James1217

Windows 7 Ultimate x64
 
 
"Windows Explorer has stopped working" error endlessly.

Hey guys,

When I am on my computer, I continuously get the "Windows Explorer has stopped working.." error, and then "Windows Explorer is restarting.."

It doesn't matter what I am doing, and it occurs roughly every 1 minute. Sometimes less.

I'm not sure what the problem is. It started happening randomly about two days ago, and I had not installed anything that I could remember. I have since scanned my computer with Malwarebytes, Windows Defender, Spybot Search & Destroy, and the Microsoft Malicious Malware Removal Tool.

This is the event viewer text:

Code:
Log Name:      ACEEventLog
Source:        ACEEventLogSource
Date:          12/13/2012 3:50:56 PM
Event ID:      0
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      James-PC
Description:
0000000205: 2012-12-13 15:50:56:194    Exception <Saving Xml Document>: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
 Exception  Called by: System.Threading.ExecutionContext::runTryCode                                                    processID:02320 threadID:(                ) domainName:(CCC.exe                    ) assemblyName:(mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
************************************************************************************************************************

Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="ACEEventLogSource" />
    <EventID Qualifiers="0">0</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-12-13T20:50:56.000000000Z" />
    <EventRecordID>80201</EventRecordID>
    <Channel>ACEEventLog</Channel>
    <Computer>James-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>0000000205: 2012-12-13 15:50:56:194    Exception &lt;Saving Xml Document&gt;: Access to the path 'C:\ProgramData\ATI\ACE\Profiles.xml' is denied.
 Exception  Called by: System.Threading.ExecutionContext::runTryCode                                                    processID:02320 threadID:(                ) domainName:(CCC.exe                    ) assemblyName:(mscorlib, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089)
************************************************************************************************************************
</Data>
  </EventData>
</Event>
I have deleted that file twice, but it just happens again. I'm not sure what to do.

If anyone has any information, or if you require more information, I would appreciate any help you can give.

Thanks,

James


My System SpecsSystem Spec
13 Dec 2012   #2
James1217

Windows 7 Ultimate x64
 
 

That might be the wrong error report. In fact, it probably is. This one lists a .dll file, as well as specifically naming explorer.exe


This seems to be the actual error:

Code:
Log Name:      Application
Source:        Application Error
Date:          12/13/2012 4:52:12 PM
Event ID:      1000
Task Category: (100)
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      James-PC
Description:
Faulting application name: explorer.exe, version: 6.1.7601.17567, time stamp: 0x4d672ee4
Faulting module name: atiumd64.dll, version: 9.14.10.926, time stamp: 0x5064fc85
Exception code: 0xc0000005
Fault offset: 0x000000000019088b
Faulting process id: 0x23b4
Faulting application start time: 0x01cdd97baaa08b4f
Faulting application path: C:\Windows\explorer.exe
Faulting module path: C:\Windows\system32\atiumd64.dll
Report Id: 5933dcec-456f-11e2-8c2a-f04da2db527b
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-12-13T21:52:12.000000000Z" />
    <EventRecordID>77240</EventRecordID>
    <Channel>Application</Channel>
    <Computer>James-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>explorer.exe</Data>
    <Data>6.1.7601.17567</Data>
    <Data>4d672ee4</Data>
    <Data>atiumd64.dll</Data>
    <Data>9.14.10.926</Data>
    <Data>5064fc85</Data>
    <Data>c0000005</Data>
    <Data>000000000019088b</Data>
    <Data>23b4</Data>
    <Data>01cdd97baaa08b4f</Data>
    <Data>C:\Windows\explorer.exe</Data>
    <Data>C:\Windows\system32\atiumd64.dll</Data>
    <Data>5933dcec-456f-11e2-8c2a-f04da2db527b</Data>
  </EventData>
</Event>

And this seems to be information:


Code:
Log Name:      Application
Source:        Windows Error Reporting
Date:          12/13/2012 4:52:29 PM
Event ID:      1001
Task Category: None
Level:         Information
Keywords:      Classic
User:          N/A
Computer:      James-PC
Description:
Fault bucket 80572965, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: explorer.exe
P2: 6.1.7601.17567
P3: 4d672ee4
P4: atiumd64.dll
P5: 9.14.10.926
P6: 5064fc85
P7: c0000005
P8: 000000000019088b
P9: 
P10: 

Attached files:
C:\Users\James\AppData\Local\Temp\WER4BE4.tmp.WERInternalMetadata.xml

These files may be available here:
C:\Users\James\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_explorer.exe_437eca7abbe99b247b5b683b3dd692f22a2b2b3_17fd8f3a

Analysis symbol: 
Rechecking for solution: 0
Report Id: 5933dcec-456f-11e2-8c2a-f04da2db527b
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2012-12-13T21:52:29.000000000Z" />
    <EventRecordID>77241</EventRecordID>
    <Channel>Application</Channel>
    <Computer>James-PC</Computer>
    <Security />
  </System>
  <EventData>
    <Data>80572965</Data>
    <Data>4</Data>
    <Data>APPCRASH</Data>
    <Data>Not available</Data>
    <Data>0</Data>
    <Data>explorer.exe</Data>
    <Data>6.1.7601.17567</Data>
    <Data>4d672ee4</Data>
    <Data>atiumd64.dll</Data>
    <Data>9.14.10.926</Data>
    <Data>5064fc85</Data>
    <Data>c0000005</Data>
    <Data>000000000019088b</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
C:\Users\James\AppData\Local\Temp\WER4BE4.tmp.WERInternalMetadata.xml</Data>
    <Data>C:\Users\James\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_explorer.exe_437eca7abbe99b247b5b683b3dd692f22a2b2b3_17fd8f3a</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>5933dcec-456f-11e2-8c2a-f04da2db527b</Data>
    <Data>0</Data>
  </EventData>
</Event>
Should I just delete atium64.dll?

Again, any help would be appreciated greatly.
My System SpecsSystem Spec
13 Dec 2012   #3
cytherian

Windows 7 Home Premium x64
 
 

Welcome to Seven Forums, James.

The atiumd64.dll is part of the ATI video drivers. Did you recently install a new game or something and change to a different resolution for it? I saw in another forum someone posting about the video driver version 12.9 having issues with Explorer and when they rolled back to 12.8 the problem went away.

You may want to visit your computer maker's software download website page and get the latest approved video drivers for your computer, download them, uninstall the device driver for your video card, and then replace them with the downloaded drivers.
My System SpecsSystem Spec
Reply

 "Windows Explorer has stopped working" error endlessly.




Thread Tools



Similar help and support threads for2: "Windows Explorer has stopped working" error endlessly.
Thread Forum
I get message that "Windows Explorer has stopped working" General Discussion
"Windows Explorer has stopped working" when attempting to copy General Discussion
Getting "Windows Explorer has stopped working" when going to Computer. General Discussion
Search Index "Windows explorer has stopped working" error BSOD Help and Support
receiving "windows explorer has stopped working" BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App