Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Windows Control Panel has stopped working" on My Computer Properties

22 Dec 2012   #1

Windows 7 Pro 64-bit
 
 
"Windows Control Panel has stopped working" on My Computer Properties

Hi

I am running Windows 7 Pro 64-bit on a Lenovo T510.

Every single time I do a Properties on My Computer, I get this pop up message that "Windows Control Panel has stopped working". Oddly, I just cancel that window and everything otherwise seems to work normally. But it happens every time and I can't figure out why.

Anyone else experience this?

Thanks


My System SpecsSystem Spec
.

22 Dec 2012   #2

Windows 7 ultimate x64
 
 

Hi

This usually happens when you dont remove the software completely, some process are attached to the Windows Explorer ... thats causing this.

Try using Autoruns and look under Explorer... and look for file that highlighted in yellow.. usually should say "File not Found". Uncheck or delete these and restart you computer.

Try these and let me know.
My System SpecsSystem Spec
22 Dec 2012   #3

Windows 7 Pro 64-bit
 
 

Hi centaur78. Thanks for the reply and for the tool.

I ran that and under Explorer, there were no lines highlighted in yellow under Explorer, but I found a few under "Everything". I removed those and things appear to be normal now. Thanks!
My System SpecsSystem Spec
.


22 Dec 2012   #4

Windows 7 ultimate x64
 
 

alright

good to hear it worked for you...

If you feel the issue has been solved... please mark the thread as closed and rep those helped.
My System SpecsSystem Spec
22 Dec 2012   #5

Windows 7 Pro 64-bit
 
 

Yep, I marked it solved.
My System SpecsSystem Spec
28 Dec 2012   #6

Windows 7 Pro 64-bit
 
 

Well... spoke too soon. The problem came back. I ran autorun again but this time there are no yellow items. Now what?
My System SpecsSystem Spec
28 Dec 2012   #7

Windows 7 ultimate x64
 
 

In Autoruns click on "Save" and save the file in .arn format and post it here.. I will have a look before advising.
My System SpecsSystem Spec
28 Dec 2012   #8

Windows 7 Pro 64-bit
 
 

Thanks a lot! I just saved the file and zipped it. Attached. Thanks again!


Attached Files
File Type: zip AutoRuns.zip (119.0 KB, 4 views)
My System SpecsSystem Spec
29 Dec 2012   #9

Windows 7 ultimate x64
 
 

Hmm

As far as i can see there is only one program thats not verified ...under Explorer you will see "DiskUsageSupreme" under "HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers" as well as "HKLM\Software\Wow6432Node\Classes\Folder\ShellEx\ContextMenuHandlers" ... uncheck these for now and restart your system and check again...

Let me know... If this doesn't resolve it.. I might need to do a remote session via Teamviewer and help you out..
My System SpecsSystem Spec
29 Dec 2012   #10

Windows 7 Pro 64-bit
 
 

Thanks. First test seems positive after doing that...
My System SpecsSystem Spec
Reply

 "Windows Control Panel has stopped working" on My Computer Properties




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:03 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33