Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: When I press personalize it will show "explorer.exe unspecified error"


24 Dec 2012   #1

Windows 7 Ultimate
 
 
When I press personalize it will show "explorer.exe unspecified error"

Everyone when i press personalize when i right click on the desktop it will show explorer.exe unspecified error.. and in control panel/appearance and personalization the icon "Themes" is gone.HELP!!!

My System SpecsSystem Spec
.

24 Dec 2012   #2

Win7 Ultimate X64
 
 

I would first run an sfc scan to check any problem with system files
Start>type cmd>right click then run as administrator>type sfc /scannow>enter

SFC /SCANNOW Command - System File Checker

Would also run some virus scans
My System SpecsSystem Spec
24 Dec 2012   #3

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by jamesbond007 View Post
Everyone when i press personalize when i right click on the desktop it will show explorer.exe unspecified error.. and in control panel/appearance and personalization the icon "Themes" is gone.HELP!!!
Need a bit more information than this. Did you recently delete any folders or files? Which ones?

Did you haven any recent hardware changes? What?

And most importantly, what are your system specs?
My System SpecsSystem Spec
.


24 Dec 2012   #4

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Quote   Quote: Originally Posted by jamesbond007 View Post
Everyone when i press personalize when i right click on the desktop it will show explorer.exe unspecified error.. and in control panel/appearance and personalization the icon "Themes" is gone.HELP!!!
Need a bit more information than this. Did you recently delete any folders or files? Which ones?

Did you haven any recent hardware changes? What?

And most importantly, what are your system specs?
Last 2 weeks I upgrade my windows 7 starter to ultimate and then after i reboot it when i pressed personalize it will show "explorer.exe unspecified error"..

Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.120830-0333)
Language: English (Regional Setting: English)
System Manufacturer: Acer
System Model: AOD257
BIOS: InsydeH2O Version V1.14
Processor: Intel(R) Atom(TM) CPU N570 @ 1.66GHz (4 CPUs), ~1.7GHz
Memory: 1024MB RAM
Available OS Memory: 1012MB RAM
Page File: 1303MB used, 4708MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode
My System SpecsSystem Spec
24 Dec 2012   #5

Windows 8.1 Pro
 
 

Try doing a Repair Install
My System SpecsSystem Spec
25 Dec 2012   #6

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by sygnus21 View Post
Try doing a Repair Install
I dont have a installation disc.
My System SpecsSystem Spec
25 Dec 2012   #7

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Pauly View Post
I would first run an sfc scan to check any problem with system files
Start>type cmd>right click then run as administrator>type sfc /scannow>enter

SFC /SCANNOW Command - System File Checker

Would also run some virus scans
Did you do this?
My System SpecsSystem Spec
26 Dec 2012   #8

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by indianacarnie View Post
Quote   Quote: Originally Posted by Pauly View Post
I would first run an sfc scan to check any problem with system files
Start>type cmd>right click then run as administrator>type sfc /scannow>enter

SFC /SCANNOW Command - System File Checker

Would also run some virus scans
Did you do this?
yes but still it wont work.!i already did it twice!
My System SpecsSystem Spec
26 Dec 2012   #9

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

But have you run a virus scan? If so what software did you use and is it up to date?
My System SpecsSystem Spec
26 Dec 2012   #10

Windows 7 Ultimate
 
 

Quote   Quote: Originally Posted by mitchell65 View Post
But have you run a virus scan? If so what software did you use and is it up to date?
My antivirus is Microsoft Security Essentials and it is up to date..
My System SpecsSystem Spec
Reply

 When I press personalize it will show "explorer.exe unspecified error"




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33