Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Dell Vostro 1500 only runs in SAFE mode


26 Dec 2012   #1

Windows 7 Home Edition 32bit
 
 
Dell Vostro 1500 only runs in SAFE mode

I have a Dell Vostro 1500 laptop running Windows 7 Home Edition, 32bit version. For some reason I cannot get the laptop to run in "normal" mode. It runs in SAFE mode and I can surf the Internet and all, but it won't run in "normal" mode. When I try to run in "normal" mode the computer just hangs up, and won't connect to the Internet, when I click on ANY browser. What could the problem be. Any help would be much appreciated.

My System SpecsSystem Spec
.

26 Dec 2012   #2

Microsoft Community Contributor Award Recipient

Win 7 Pro 64-bit
 
 

Hello therealshell and welcome to Seven Forums.

From Safe Mode see if there are any damaged or corrupt system files. Try running a system file checker scan from an elevated command prompt (option two.) If problems are found, run the scan 3 times and reboot the computer after each scan.

SFC /SCANNOW Command - System File Checker

Also make sure you run a full scan with your installed anti-virus suite. It wouldn't hurt to run another free on demand scanner just to double check nothing was missed. this free product is recommended.

Malwarebytes
My System SpecsSystem Spec
27 Dec 2012   #3

Windows 7 64bit
 
 

Hi therealshell,


An application appears to be causing conflict in the 'normal mode'. Please try to perform clean boot and recheck results; a clean boot may help to eliminate such conflicts. You may refer to the following 'Microsoft Article' for more details: How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

Hope this helps. Do reply if you have any further questions. I would be glad to assist.
My System SpecsSystem Spec
.


28 Dec 2012   #4
Microsoft MVP

 

Work through these other steps for Troubleshooting Windows 7 Failure to Start

These try everything possible leading up to if necessary running Dell Windows 7 PC Restore
or getting the superior Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec
Reply

 Dell Vostro 1500 only runs in SAFE mode




Thread Tools



Similar help and support threads for2: Dell Vostro 1500 only runs in SAFE mode
Thread Forum
Solved BSOD in normal mode (various errors), Runs fine in Safe Mode BSOD Help and Support
Computer runs really slow in normal mode, but runs fine in safe mode BSOD Help and Support
BSOD Dell Vostro 1500 win 7 x64 pro BSOD Help and Support
Systems runs in safe mode - Normal mode locks up BSOD Help and Support
BSOD on Dell Vostro 1500 BSOD Help and Support
BSOD - Dell Vostro 1500 Laptop BSOD Help and Support
BSOD on Dell Vostro 1500 Laptop BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:53 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33