Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dell Vostro 1500 only runs in SAFE mode

26 Dec 2012   #1

Windows 7 Home Edition 32bit
Dell Vostro 1500 only runs in SAFE mode

I have a Dell Vostro 1500 laptop running Windows 7 Home Edition, 32bit version. For some reason I cannot get the laptop to run in "normal" mode. It runs in SAFE mode and I can surf the Internet and all, but it won't run in "normal" mode. When I try to run in "normal" mode the computer just hangs up, and won't connect to the Internet, when I click on ANY browser. What could the problem be. Any help would be much appreciated.

My System SpecsSystem Spec

26 Dec 2012   #2

Microsoft Community Contributor Award Recipient


Hello therealshell and welcome to Seven Forums.

From Safe Mode see if there are any damaged or corrupt system files. Try running a system file checker scan from an elevated command prompt (option two.) If problems are found, run the scan 3 times and reboot the computer after each scan.

SFC /SCANNOW Command - System File Checker

Also make sure you run a full scan with your installed anti-virus suite. It wouldn't hurt to run another free on demand scanner just to double check nothing was missed. this free product is recommended.

My System SpecsSystem Spec
27 Dec 2012   #3
Saurabh A

Windows 7 64bit

Hi therealshell,

An application appears to be causing conflict in the 'normal mode'. Please try to perform clean boot and recheck results; a clean boot may help to eliminate such conflicts. You may refer to the following 'Microsoft Article' for more details: How to perform a clean boot to troubleshoot a problem in Windows Vista, Windows 7, or Windows 8

Hope this helps. Do reply if you have any further questions. I would be glad to assist.
My System SpecsSystem Spec

28 Dec 2012   #4


Work through these other steps for Troubleshooting Windows 7 Failure to Start

These try everything possible leading up to if necessary running Dell Windows 7 PC Restore
or getting the superior Clean Reinstall - Factory OEM Windows 7
My System SpecsSystem Spec

 Dell Vostro 1500 only runs in SAFE mode

Thread Tools

Similar help and support threads
Thread Forum
BSOD in normal mode (various errors), Runs fine in Safe Mode
I'm not sure what causes my BSOD. The errors range from BAD_POOL_HEADER to ntfs.sys to drivers-something. I am currently running Safe Mode with Networking and things seem stable. I ran Anti-malware (nothing found), VIPRErescuescanner (nothing), fakereanfix (didn't help), ComboFix (probably...
BSOD Help and Support
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support
BSOD Dell Vostro 1500 win 7 x64 pro
Getting intermittent BSOD. Some days nothing and other day a number of crashes. Dell Vostro 1500 was originally shipped with Vista 32. Did a clean install with Win 7 x64 Professional. Attached is the zipped BSOD Dump & System File Collection with the Perfmon HTML file in the zip as well. ...
BSOD Help and Support
BSOD on Dell Vostro 1500
I have been experiencing an increase in BSOD's over the last month. From the minidump file, it seems I was averaging about 2 per month, but it has gone up fast this month. I upgraded to Windows 7 in late November of '09, with a clean install of the 64 bit version. I upgraded all my drivers at that...
BSOD Help and Support
BSOD - Dell Vostro 1500 Laptop
Hi, I get random BSODs from time to time... I suspect it's something to do with my video card drivers for my vostro 1500's 8400m gs but i'm not sure. I used the ones listed on nvidia. Device manager shows no driver problems. Any help would be appreciated, dump files attached.
BSOD Help and Support
BSOD on Dell Vostro 1500 Laptop
Hi, I was wondering if I could get a 2nd opinion on the dump files from my BSODs. I get them pretty consistently and at first I thought it had to do with some flash/ad blocking plugins i was using with firefox, but it kept happening with IE as well. One of the dumps says utorrent.exe, but i'm...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App