Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound coming from speakers/headphones


27 Dec 2012   #1

Windows Home Premium x64
 
 
No sound coming from speakers/headphones

Hi everyone, I bought a new computer recently and the sound doesn't seem to be working. I've tried updating the drivers, restarting the PC, downloading Windows Updates and none of them seem to work.

If anyone has a fix for this I'd be very grateful.

My System SpecsSystem Spec
.

27 Dec 2012   #2

Windows 7 Enterprise x64
 
 

Hi Connor234,

Welcome to Seven Forums.

You can follow the troubleshootings steps mentioned on: No sound in Windows - Microsoft Windows Help

Keep us posted
My System SpecsSystem Spec
27 Dec 2012   #3

Windows 7 Professional x64 Linux Mint 16
 
 

Go into control panel>sound and make sure your audio output device is chosen correctly. I`m assuming you have only 1 audio output in the back of your case ? Do you have a volume icon on the taskbar ? Is everything ok in sound in device manager ?


Attached Images
  
My System SpecsSystem Spec
.


27 Dec 2012   #4

Windows Home Premium x64
 
 

Quote   Quote: Originally Posted by Debbie B View Post
Hi Connor234,

Welcome to Seven Forums.

You can follow the troubleshootings steps mentioned on: No sound in Windows - Microsoft Windows Help

Keep us posted
Tried all that, nothing worked.
My System SpecsSystem Spec
27 Dec 2012   #5

Windows Home Premium x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Go into control panel>sound and make sure your audio output device is chosen correctly. I`m assuming you have only 1 audio output in the back of your case ? Do you have a volume icon on the taskbar ? Is everything ok in sound in device manager ?
Everything seems to be fine in the Sound in Device Manager. And yes, I do have a volume icon in the taskbar.
My System SpecsSystem Spec
27 Dec 2012   #6

Windows 7 Professional x64 Linux Mint 16
 
 

Speakers are plugged into the green port and turned on ?

Windows volume icon turned up to full ?
My System SpecsSystem Spec
27 Dec 2012   #7

Windows Home Premium x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Speakers are plugged into the green port and turned on ?

Windows volume icon turned up to full ?
Yes and yes.
My System SpecsSystem Spec
27 Dec 2012   #8

Windows 7 Professional x64 Linux Mint 16
 
 

Did you go into the control panel and check the sound ?

As my 1st pic shows.
My System SpecsSystem Spec
27 Dec 2012   #9

Windows Home Premium x64
 
 

Quote   Quote: Originally Posted by AddRAM View Post
Did you go into the control panel and check the sound ?

As my 1st pic shows.
Wait, should a headphone icon be showing up or something?
My System SpecsSystem Spec
27 Dec 2012   #10

Windows 7 Professional x64 Linux Mint 16
 
 

Yes, just like my pic, if you have a headphone jack in the front of the pc.
My System SpecsSystem Spec
Reply

 No sound coming from speakers/headphones




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33