Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Profile: Copy to... greyed out


01 Oct 2009   #1

Windows 7
 
 
Profile: Copy to... greyed out

I've used the Copy to... feature for a while now and never had any problems until now.

Ive tried these things:

-Created a new account (the one I want to copy the old profile to) as administrator
-Logged in that newly created account to prepare desktop
-Restarted the computer.
-Logged into the administrator account, and copy to... is still greyed out.

Have any ideas?


My System SpecsSystem Spec
.

01 Oct 2009   #2
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello BJP,

Double check to make sure that you have a file or folder selected first in the Windows Explorer window first. It should then not be grayed out.

You might also see if this can help.

Context Menu - Add Copy To Folder and Move To Folder

Hope this helps,
Shawn
My System SpecsSystem Spec
02 Oct 2009   #3

Windows 7
 
 

I think we are talking about different things....

Im talking about:
Control Panel > System > System Protection > Advanced > User Profiles.. Settings
My System SpecsSystem Spec
.


02 Oct 2009   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Yep, we sure are. LOL

For me, the option for the Default Profile was the only one that would let be copied. I only have one user account on my system (top one). Do you have a default profile listed?

Name:  User_Profiles.jpg
Views: 110
Size:  52.8 KB

UPDATE:


It seems that you cannot copy a currently logged on account. Give this a try.
  • If you do not have a second administrator account to use, then create one.
  • Log off the account that you want to copy the profile of.
  • Restart the computer. Simply logging off will not work. If you have auto logon setup for the account profile you want to copy, then you must turn it off before restarting.
  • Log on to the new account.
  • Now try copying the user profile of the other account.


My System SpecsSystem Spec
02 Oct 2009   #5

Windows 7
 
 

In my first post, I've done all these things... created another administrator, restarted, im not in the same account that Im trying to copy. Still greyed out...

Yes, I do have a "default profile" listed and it's the only one that doesnt have Copy To... greyed out.

Any help is appreciated.
My System SpecsSystem Spec
03 Oct 2009   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

I'm not sure what else to do.
My System SpecsSystem Spec
03 Oct 2009   #7

Windows 8.1 x64 x3 + Windows 10 Preview
 
 

When you state "Administrator" account are you talking of the hidden administrator account?

If so then I believe this would be a problem - just as this account is not deletable I do not you can copy the profile from this account to any other. As the "Administrator" you should be able to copy a standard admin to another standard admin.
My System SpecsSystem Spec
13 Jan 2010   #8

Ubuntu
 
 
I found this workaround

I found this workaround to enable the "copy to" button and wrote a blog post.

ubuntu administrator: Windows 7 "copy to" user profile button disabled

hope that helps. it did the job for me...

brain extender
My System SpecsSystem Spec
Reply

 Profile: Copy to... greyed out




Thread Tools



Similar help and support threads for2: Profile: Copy to... greyed out
Thread Forum
Does Sysprep Copy profile work or not? Installation & Setup
Cannot copy user profile General Discussion
Solved is it dangerous to copy user profile folder? General Discussion
How to copy my profile settings to the default Administrator account General Discussion
Delete copy of local profile not working Network & Sharing
How do I copy my ENTIRE outlook profile? Browsers & Mail
Copy Profile and Unattend file ? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33