Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "BootMGR is Missing" after restore Factory Settings attempt

05 Jan 2013   #1
technosophy

Windows 7 Home Premium 64bit
 
 
"BootMGR is Missing" after restore Factory Settings attempt

I've use the return to factory settings function before without any problems so I tried it on a different computer (on an Acer Windows 7 laptop) but for some reason this time, 5-10 minutes in, something failed and it restarted itself and it says BOOTMGR is missing Press Ctrl+Alt+Del to restart. I'm not sure if it came with an installation disc, I don't think it did, but either way I don't have one.

I tried making a System Repair Disc with a working computer to boot from but I can't seem to get it to be of any use. In the System Recovery Options window under Operating System nothing is listed. I think I really fracked it up. I would greatly appreciated some help here. Thanks.


My System SpecsSystem Spec
.
05 Jan 2013   #2
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Yes you did, try running it again, if you haven`t yet.
My System SpecsSystem Spec
05 Jan 2013   #3
technosophy

Windows 7 Home Premium 64bit
 
 

Thanks for being encouraging! What do I do once I do that?
My System SpecsSystem Spec
.

05 Jan 2013   #4
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Once you do what ?

Run it again, see if it installs this time.
My System SpecsSystem Spec
05 Jan 2013   #5
technosophy

Windows 7 Home Premium 64bit
 
 

Run the disc again. I thought that's what you meant.
My System SpecsSystem Spec
05 Jan 2013   #6
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

Are you running a disc from a different PC manufacturer or are you running it from the recovery partition of the pc you are working on ?
My System SpecsSystem Spec
05 Jan 2013   #7
technosophy

Windows 7 Home Premium 64bit
 
 

Same thing happened. I don't think there's anything there to install.
My System SpecsSystem Spec
05 Jan 2013   #8
technosophy

Windows 7 Home Premium 64bit
 
 

It's not from the pc I am working on. I made it on a different pc that is also windows 7 home premium.
My System SpecsSystem Spec
05 Jan 2013   #9
technosophy

Windows 7 Home Premium 64bit
 
 

The System Repair Disc. I followed these instructions: System Repair Disc - Create
My System SpecsSystem Spec
05 Jan 2013   #10
AddRAM

Windows 7 Professional x64 Service Pack 1
 
 

I meant run the factory recovery again, not to keep running the repair disc.

You did say you ran factory recovery on this pc and you botched it, correct ?
My System SpecsSystem Spec
Reply

 "BootMGR is Missing" after restore Factory Settings attempt




Thread Tools




Similar help and support threads
Thread Forum
"Local Area Connection" missing in "Change adapter Settings".. Plz hlp
I have to set up a Broadband connection. But Local Area connection icon is missing. Someone told "drivers" could be missing... I installed few. But the problem is as it was.. please guide me in this regards.. Thank you Screen shots Attached
Network & Sharing
Error message "BOOTMGR is missing" when booting directly into drive
Hi, I just put together a brand new haswell gaming rig and installed windows 7. Long story short, I copied the contents of my windows 7 installation disc into an internal SATA drive (1600BEVT-22ZCT0) and installed windows onto another internal SATA drive (ST3160215AS). My problem is that in...
Installation & Setup
Dell Inspiron N7110 factory restore bootmgr missing
Hi guys. I have the Dell Inspiron N7110. Used the data safe app in windows to do the factory restore. It finished fine. Restarts and says bootmgr missing. I know what this means. But don't have discs nor any f key option to get into any recovery mode etc. I've already req dell send the factory...
Backup and Restore
"BOOTMGR missing" after upgrading Windows 7 Home Premium to Ultimate
Hello Sevenforums, This is my first post so please tell me if I do anything wrong. After using Windows Anytime Upgrade to upgrade my Windows 7 Home Premium to Ultimate and restarting, I get the "BOOTMGR missing error". Interestingly, if I shut down the laptop at this screen and turn it on, it...
Installation & Setup
"Unidentified Network" revert to factory settings did not fix.
I am back home for the holidays and brought my desktop back with me that runs Windows 7. After I got it all set up I realized I could not access the internet, and that I was connected to an "Unidentified Network". After looking into it more I found that I was getting a 169.XXX.XX.XX IP, and I was...
Network & Sharing
Error "BOOTMGR is missing"_It doesn't allow me to use recovery disk
Hi, my sister has Sony Vaio E-Series which runs windows 7 Home edition. She encountered a problem starting up the windows and decided to use Recovery Disk, Recovery Disk stopped working and needs additional source (disk) to run. She weren't successful so decided to stop recovery and run it again....
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:23.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App