Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with a visual effect


02 Oct 2009   #1
sza

Win 7 Ultimate x86
 
 
Problem with a visual effect

Hi everyone,

I've installed Windows 7 RC1 on my computer and had a problem that forced me to format my hard drive and install Windows 7 again.

Before I've formatted my HD, when I was standing with the cursor on a window in the task bar, before I was pressing the mouse left button, I could see the widow, and when I moved the cursor away, the orignal window that I was in appeared again. (I could preview the window before I entered it).

Now, after I reinstalled Windows 7, I suddenly can't do it.
And even further, my comp. rate suddenly became 3.2 (and not 3.6 as it was before I reinstalled it.) - but this can also happen due to 2 drivers I didn't find yet.

Can someone help me please and tell me how can I get this visual effect working again please? It's really helps me with my daily work on my computer.

Hope you understood what I was talking about...

Thanx a lot!
sza.

My System SpecsSystem Spec
.

02 Oct 2009   #2

Microsoft Community Contributor Award Recipient

Windows 8.1 Pro with Media Center
 
 

Turn on Aero Peek as shown in this tutorial.

Kari
My System SpecsSystem Spec
02 Oct 2009   #3
sza

Win 7 Ultimate x86
 
 
thanx but...

Thanx for the comment,
But it was already set for the best appearance, and it's not working...
My System SpecsSystem Spec
.


02 Oct 2009   #4
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello SZA, and welcome to Seven Forums.

You're referring to the taskbar thumbnail previews of open window icons. This requires Aero to be enabled to work. Double check to see if you have a Windows Aero theme selected. Do you have the latest graphics card driver version installed? What 2 drivers have you not found yet?

Hope this helps,
Shawn
My System SpecsSystem Spec
03 Oct 2009   #5
sza

Win 7 Ultimate x86
 
 

Hello Shawn, Thank you for replying!

The drivers that wasn't installed properly and need to be updated are:

1) Azurewave Wireless LAN Driver
2) Marvell LAN Driver

My graphic card ( nVIDIA GeForce 8200M G ) has the latest driver.

And I chose a Aero Theme as you asked me in your post.
Still, it's not working...

btw, I forgot to say that the version of Windows 7 that is installed now is ultimate RTM.

Do you have any idea why it's not working?

Thank you for trying helping me!
My System SpecsSystem Spec
03 Oct 2009   #6
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

SZA,

Could you fill out your system specs to help us determine if it may be hardware related.

You can get the latest Marvel LAN drivers at the link below. Just select "Network Controller" and your OS.

Marvell: Consumer Driver Search
My System SpecsSystem Spec
04 Oct 2009   #7
sza

Win 7 Ultimate x86
 
 

I Don't know all the system spec, it's a laptop
LG E310...
I filled everything I knew...
http://asia.cnet.com/reviews/noteboo...370274p,00.htm
My System SpecsSystem Spec
04 Oct 2009   #8
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

The installation may have went badly. You might try a clean install one more time.
My System SpecsSystem Spec
04 Oct 2009   #9
sza

Win 7 Ultimate x86
 
 

bummer
My System SpecsSystem Spec
04 Oct 2009   #10

Windows 7 build 7100 x86
 
 

try rating your system again. Sometimes, even though you have a rating, windows needs it rated again
My System SpecsSystem Spec
Reply

 Problem with a visual effect




Thread Tools



Similar help and support threads for2: Problem with a visual effect
Thread Forum
Problem when changing power plans; changes won't take effect immediate General Discussion
Mass Effect 2 Directx 10 problem Gaming
mass effect problem Gaming
Mass effect 2 problem Gaming
windows aero glass effect problem Customization
Windows 7 pointer effect problem Hardware & Devices
Mass Effect Problem Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:11 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33