Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem with a visual effect

02 Oct 2009   #1
sza

Win 7 Ultimate x86
 
 
Problem with a visual effect

Hi everyone,

I've installed win7 RC1 on my computer and had a problem that forced me to format my hard drive and install win7 again.

Before I've formatted my HD, when I was standing with the cursor on a window in the task bar, before I was pressing the mouse left button, I could see the widow, and when I moved the cursor away, the orignal window that I was in appeared again. (I could preview the window before I entered it).

Now, after I reinstalled win7, I suddenly can't do it.
And even further, my comp. rate suddenly became 3.2 (and not 3.6 as it was before I reinstalled it.) - but this can also happen due to 2 drivers I didn't find yet.

Can someone help me please and tell me how can I get this visual effect working again please? It's really helps me with my daily work on my computer.

Hope you understood what I was talking about...

Thanx a lot!
sza.


My System SpecsSystem Spec
.
02 Oct 2009   #2
Kari

Microsoft Community Contributor Award Recipient

 

Turn on Aero Peek as shown in this tutorial.

Kari
My System SpecsSystem Spec
02 Oct 2009   #3
sza

Win 7 Ultimate x86
 
 
thanx but...

Thanx for the comment,
But it was already set for the best appearance, and it's not working...
My System SpecsSystem Spec
.

02 Oct 2009   #4
Brink

64-bit Windows 10 Pro
 
 

Hello SZA, and welcome to Seven Forums.

You're referring to the taskbar thumbnail previews of open window icons. This requires Aero to be enabled to work. Double check to see if you have a Windows Aero theme selected. Do you have the latest graphics card driver version installed? What 2 drivers have you not found yet?

Hope this helps,
Shawn
My System SpecsSystem Spec
03 Oct 2009   #5
sza

Win 7 Ultimate x86
 
 

Hello Shawn, Thank you for replying!

The drivers that wasn't installed properly and need to be updated are:

1) Azurewave Wireless LAN Driver
2) Marvell LAN Driver

My graphic card ( nVIDIA GeForce 8200M G ) has the latest driver.

And I chose a Aero Theme as you asked me in your post.
Still, it's not working...

btw, I forgot to say that the version of win7 that is installed now is ultimate RTM.

Do you have any idea why it's not working?

Thank you for trying helping me!
My System SpecsSystem Spec
03 Oct 2009   #6
Brink

64-bit Windows 10 Pro
 
 

SZA,

Could you fill out your system specs to help us determine if it may be hardware related.

You can get the latest Marvel LAN drivers at the link below. Just select "Network Controller" and your OS.

Marvell: Consumer Driver Search
My System SpecsSystem Spec
04 Oct 2009   #7
sza

Win 7 Ultimate x86
 
 

I Don't know all the system spec, it's a laptop
LG E310...
I filled everything I knew...
http://asia.cnet.com/reviews/noteboo...370274p,00.htm
My System SpecsSystem Spec
04 Oct 2009   #8
Brink

64-bit Windows 10 Pro
 
 

The installation may have went badly. You might try a clean install one more time.
My System SpecsSystem Spec
04 Oct 2009   #9
sza

Win 7 Ultimate x86
 
 

bummer
My System SpecsSystem Spec
04 Oct 2009   #10
antt

Windows 7 build 7100 x86
 
 

try rating your system again. Sometimes, even though you have a rating, windows needs it rated again
My System SpecsSystem Spec
Reply

 Problem with a visual effect




Thread Tools




Similar help and support threads
Thread Forum
Mass Effect 2 Directx 10 problem
Greetings, What it is i recently bought ME2, installed it and it worked fine for a couple of missions then the keyboard and mouse would do nothing....well almost, could aim and fire and the ESC button worked, other than that nothing. Found out that it could be a conflict with dx10 because...
Gaming
mass effect problem
aoa guys i play masss effect for some time on my pc and it runs perfectly for and hour or so without any problems but after an hour or so it stops and windows cursor appears in the game leading to helding of game and i get this error as shown in pic plz help ireally want to play this game ...
Gaming
Mass effect 2 problem
i did the you run it website and it said i could run mass effect 2, and now that i bought it and it lags like crazy on my pc heres my info' http://www.sevenforums.com/attachment.php?attachmentid=69797&stc=1&d=1272413389
Gaming
windows aero glass effect problem
i just recently installed windows 7 on my laptop and can't get the really cool glass effect to work. when i restarted my computer once, as soon as i logged on it said it changed to windows 7 basic, i clicked on the little link and it said there was some program running in the background that...
Customization
Windows 7 pointer effect problem
I just got the new windows 7, it has this graphic that plays when you click. Its like a waterdrop ripple thing. I found that no matter what settings I change it seems to do it when I'm trying to sketch on photoshop. Every stroke lags because it ends up playing that graphic. Anything I can do? Btw I...
Hardware & Devices
Mass Effect Problem
just tested Mass Effect with Bring down the sky dlc on my x64 win 7 machine and for some reason the loading of the game at the start takes way too long...and if I alt Tab out and get back into it the screen is black for like 3 mins b4 returning to the game...is there a solution to this?. I...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App